
  	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml">
<head>

<meta name="revised" content="2009" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="stylesheet" type="text/css" href="/css/screen.css" />
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie6-1.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="/img/favicon.png" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="/specialarticles/feed" />

<meta name="title" content="Riddle Me Biddle - CSI" />
<meta name="description" content="An Interview with CSICon 2018 Speaker Kenny Biddle
" />


			<link rel="image_src" href="https://www.csicop.org/uploads/images/si/biddle-nickells-office.jpg" />
	

<style type="text/css">@import url(https://www.google.com/cse/api/branding.css);</style>


	<style type="text/css">body {background-image: url(/img/ask-the-dust.jpg);}</style>


<title>Riddle Me Biddle - CSI</title>

<meta name="google-site-verification" content="CECWrLNmS2I5Dsw0UQuTkeTsxg8DjJQnrhgKSuZdCdw" />



<!-- Facebook OG image meta tags -->
<meta property="og:url" content="http://www.csicop.org/specialarticles/show/riddle_me_biddle">
<meta property="og:image" content="https://www.csicop.org/uploads/images/si/biddle-nickells-office.jpg">
<meta property="og:image:width" content="355">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Riddle Me Biddle - CSI">
<meta property="og:description" content="An Interview with CSICon 2018 Speaker Kenny Biddle">

<!-- Twitter Card meta tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@SkeptInquiry">
<meta name="twitter:title" content="Riddle Me Biddle - CSI">
<meta name="twitter:description" content="An Interview with CSICon 2018 Speaker Kenny Biddle">
<meta name="twitter:image" content="https://www.csicop.org/uploads/images/si/biddle-nickells-office.jpg">



</head>
<body>
<!-- Hotjar Tracking Code for https://www.csicop.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){
          (h.hj.q=h.hj.q||[]).push(arguments)
        };
        h._hjSettings={
          hjid:652364,hjsv:6
        };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102208537-1', 'auto', {
'allowLinker': true
});
  ga('require', 'linker');
  ga('linker:autoLink', ['centerforinquiry.net',
  'secure.centerforinquiry.net',
  'secularhumanism.org',
  'richarddawkins.net',
  'openlysecular.org',
  'csiconference.org',
  'reasonabletalk.tv',
  'archives.centerforinquiry.net',
  'centerforinquiry.live'
  ] );
  ga('send', 'pageview');

</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954303458026392'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=954303458026392&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="header">
	<ul class="orgs">
		<li id="csi"><a href="/"></a><a href=""><span>&nbsp;</span></a></li>
		<li id="cfimark"><a href="https://www.centerforinquiry.net"></a><a href=""><span>&nbsp;</span></a></li>
	</ul>

	<ul class="kwicks">
                <li id="kwick4"><a href="/about/about_csi"><span>&nbsp;</span></a></li>
		<li id="kwick1"><a href="/resources"><span>&nbsp;</span></a></li>  
		<li id="kwick2"><a href="/publications"><span>&nbsp;</span></a></li>  
		<li id="kwick3"><a href="/news"><span>&nbsp;</span></a></li>  
	</ul>  
</div>

<div id="moreoptions"><p><span class="mag"><a href="#footer">More Options</a></span></p></div>

<div id="quotespacer"></div>



<div id="wrapper">

<div id="sidebar">

<div id="subscribeSI">
<a href="https://csi-store.myshopify.com/collections/frontpage/products/si"><img src="/img/subscribesi.png" alt="Subscribe to SI" style="border:none; margin-bottom:20px;" /></a>
<a href="https://www.csicop.org/news/show/skeptical_inquirer_is_now_available_digitally"><img src="/img/subscribedigi.png" alt="Subscribe to SI Digitally" style="border:none;" /></a>
</div>
<h3 style="margin-top:5px; margin-bottom:25px;">&nbsp;</h3>

<a href="/donate" class="img_link"><img src="/img/csi-donate-today.png" alt="Donate Today" /></a>


<div id="search">
<h3 style="border:none;">Search CSI:</h3>

<script>
  (function() {
    var cx = '001833901238129012569:pyvfrjzkeyy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://www.csicop.org/search"></gcse:searchbox-only>


</div>



<ul class="subnav">


<li class="described inactive">
<h4><a href="/si/archive/category/volume_42.2">Latest Issue</a></h4>
<p>The March / April 2018 <span class="mag">Skeptical Inquirer</span></p>
</li>

	<li class="described inactive"><h4><a href="/si/archive">Archive</a></h4>
		<p>Past <span class="mag">Skeptical Inquirer</span> articles now available online</p>
	</li>
<li class="described inactive"><h4><a href="/sb/">Skeptical Briefs</a></h4>
<p>Selected articles from CSI's quarterly newsletter</p>
</li>
<li class="described active"><h4><a href="/specialarticles/">Special Articles</a></h4>
<p>CSI's web-only exclusives</p>
</li>

<li class="described inactive"><h4><a href="/publications/guide/">Guide for Authors</a></h4>
<p>A guide to submitting content for <span class="mag">Skeptical Inquirer</span></p>
</li>


</ul>



<a class="twitter-timeline" href="https://twitter.com/SkeptInquiry" data-widget-id="286527152260780033">Tweets by @SkeptInquiry</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<br />
<h3>News &amp; Announcements</h3>

<dl>

   <dt><a href="/news/show/skeptical_inquirer_is_now_available_digitally">Skeptical Inquirer Is Now Available Digitally</a></dt>
		<dd>
			<p class="date">February 18, 2016</p>
			Skeptical Inquirer is now available digitally on Apple Newsstand and on all other major platforms through the <a href="https://pocketmags.com">Pocketmags</a> app.
		</dd>

   <dt><a href="/news/show/deniers_are_not_skeptics">Deniers are not Skeptics</a></dt>
		<dd>
			<p class="date">December 5, 2014</p>
			<p>Public discussion of scientific topics such as global warming is confused by misuse of the term &#8220;skeptic.&#8221;
</p>
		</dd>

   <dt><a href="/news/show/skeptic_authors_steven_salzberg_and_joe_nickell_to_receive_balles_prize">Skeptic Authors Steven Salzberg and Joe Nickell to Receive Balles Prize in Critical Thinking</a></dt>
		<dd>
			<p class="date">June 14, 2013</p>
			<p><em>Forbes</em> columnist Steven Salzberg and author-investigator Joe Nickell will each be awarded the 2012 Robert P. Balles Prize in Critical Thinking, to be presented by the Committee for Skeptical Inquiry at the CFI Summit in October.
</p>
		</dd>

</dl>

</div><!--/sidebar-->

<div id="content">


<h1>Riddle Me Biddle</h1>

<script language="javascript">
function emailCurrentPage(){window.location.href="mailto:?subject="+document.title+"&body="+document.title+"%0D"+escape(window.location.href);}
</script>

<div id="socialMedia">
  <ul>
    <li><div class="fb-like" data-send="false" data-layout="box_count" data-show-faces="false"></div></li>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></li>
    <li><g:plusone size="tall"></g:plusone></li>
    <li><a href="javascript:emailCurrentPage()"><img src="/img/email-button.png" alt="Email"></a></li>
  </ul>
</div>


	<h3 class="category"><a href="/specialarticles/archive/category/csicon">CSICon</a></h3>
	<h3 class="author"><a href="/author/susan_gerbic">Susan Gerbic</a></h3>
	<h4>May 3, 2018</h4>

<div class="clear"></div>





<div class="image center">
	<img src="/uploads/images/si/biddle-nickells-office.jpg" width="575px" />
</div>

<p>Kenny Biddle lives in Pennsylvania and was a ghost hunter until he began questioning ghost photographs he and his peers kept shooting. He is a professional photographer, blogger, writer, and science enthusiast. He will be speaking at CSICon 2018 Thursday, October 26, Workshop 2A: The Investigators from 2&ndash;4 pm with Joe Nickell.</p>

<br />
<hr />
<br />

<p><strong>Susan Gerbic:</strong> Kenny, so much is going on in my life and in yours these days; we have to keep in touch more. I formally interviewed you for the ghost photography workshop you did at CSICon 2017. That was a blast and I learned a lot. A full-room also. You are doing a workshop again this year, but this time it is with Joe Nickell and you will be talking about the process of investigating. First tell readers a bit more about yourself; I&rsquo;ll include last year&rsquo;s article as well <a href="https://www.csicop.org/specialarticles/show/kenny_biddle_at_csicon_you_are_going_to_love_his_workshop">here</a>. </p>
<p><strong>Kenny Biddle:</strong> As you mentioned, I started out as a ghost hunter; yes, pretty much like the people on those TV shows. However, there came a point when I started questioning the alleged &ldquo;evidence&rdquo; I was getting ... because it seemed that every darn ghost hunter was getting all the same shit I was! As I learned more about the intricacies of photography, I began to understand how much I really didn&rsquo;t know! So I became a sponge; I started reading all I could, not only on photography, but on investigative methods, science, critical thinking, and skepticism as well. In 2007, I self-published a small book called Orbs or Dust that presented readers with natural explanations (and simple experiments) for the many variations of ghostly photos. I kept learning, soaking up information&mdash;knowledge, research techniques, tips, and tricks&mdash;from authors such as Ben Radford, Joe Nickell, James Randi, James Alcock, Richard Wiseman, and the great Houdini. I started a blog in 2012 entitled I Am Kenny Biddle, not to be vain, but to let people know who they were talking to (many social media blogs don&rsquo;t reveal who is running them). That same year I started a YouTube channel focusing on various paranormal topics.</p>
<p>I continued to learn; reading works from Sharon Hill, Mary Roach, Carl Sagan, and more. I began speaking at paranormal-themed events as the &ldquo;token skeptic.&rdquo; Although I had a rough start (I was a bit angry in the beginning of my skeptical career), I&rsquo;ve developed a very good relationship with many paranormal enthusiasts (or &ldquo;'believers&rdquo;). I'm often invited to their conferences, events, and even meetings to offer a skeptical point of view and help them understand that not all skeptics are assholes; most of us are not only friendly but damn fun people. Over the last couple of years, I've had the opportunity to speak to several skeptical groups, and last year I hosted the photography workshop for CSICon, which was the highlight of my career up to that point! I've also began submitting articles to CSI on a more regular basis, focusing on paranormal topics such as ghost hunting gadgets, ghostly photographs, and deconstructing videos and documentaries. </p>
<p><strong>Gerbic:</strong> Okay, tell us about the workshop, and I believe this is a dream of yours to work on something with Joe Nickell? </p>
<p><strong>Biddle:</strong> I love Joe Nickell; the man is a wealth of knowledge, it's as simple as that. I've read much of his work and learned a great deal from him. Two years ago I had the opportunity to sit down and interview Joe for my YouTube channel, and what was supposed to be an hour or two visit, lasted the entire day and included a tour of his Skeptiseum, descriptions on how to make grand crop circles, his philosophies, and&mdash;most importantly&mdash;advice on how to be a better investigator. Since then, I've written Joe (old-school hand-written letters) and spoken to him over the phone several times, and he's always helped me when I've reached out. I recently spent a few days at the CSI offices in Buffalo, NY, with Joe, something we began planning at last year's CSICon. We started working on a few projects together and had a great time working together. Sorry, no hints on those yet; they're Top Secret. </p>
<p>The workshop is going to be broken into two parts; part one will go into the philosophy of why we investigate paranormal claims. We'll talk about the people we meet, why they believe they had a paranormal experience, and what drives us&mdash;as investigators&mdash;to keep looking into fantastic claims. Part two will get into the investigative strategies we use to solve mysteries. Every case is different, so no two can be solved&mdash;if they can be solved&mdash;in the same way. Sometimes it takes some way, way out-of-the-box thinking and ideas to uncover the clue that cracks the case ... and that's what we're going to talk about. Joe and I will relate a few cases in which an odd idea led to solving a mystery. The attendees are going to get a good mix of &ldquo;old-school&rdquo; traditional methods, modern Google-powered research techniques, and a few "I can't believe that freakin' worked" ideas. If you enjoy investigating this kind of thing, I think you're going to come away from this workshop better equipped to do so. </p>
<p><strong>Gerbic:</strong> You were working on a couple books; one was an introspective of your time as a believer in the paranormal, and the other book is on ghost photography. I don&rsquo;t know how you find the time, but give us an update on those books? What else have you got going on? </p>
<p><strong>Biddle:</strong> All of them&mdash;two retrospective and the ghost photography&mdash;are still in progress. Since the last interview, things have really picked up; I've been writing more articles and have had the opportunity to speak at a lot more events over the last year. I've participated in a few projects for organizations that took a good chunk of time; unfortunately I can't reveal those yet (they are still ongoing). I work on the books when I can, usually around two in the morning (seriously), when my day finally calms down. I've teamed up with a friend, Chuck Sanders (a video editor), to help tackle the backload of video I've been trying to film for my YouTube channel. Oh, and I was also able to schedule a few investigations at alleged haunted houses that have actually welcomed having a skeptical investigation done. In between all of that, I attend paranormal-themed conferences to collect information on the latest trends, gadgets, methods, etc. Oh, I also fit my day job in there somewhere ...</p>
<p><strong>Gerbic:</strong> You and I have a little secret; I don&rsquo;t know how much we can reveal in this article, but maybe by the time this is published all will be known. I planned a grief vampire sting in January 2018 that happened pretty close by you. We are trying to catch a psychic hot-reading. We sent people into the venue with fake personalities tied to fake Facebook pages. When I realized that the psychic we were after was going to be doing a show near you, I knew I had to get you and Donna involved. And you recruited four more friends to help. We ended up sending six people to this psychic show, all of you with extensive backstories, most of which you didn&rsquo;t know anything about. Your group supplied my team with selfies at the venue, which we turned around and added to the fake Facebook pages (that your group had no contact with). Donna was a blast with her bright blue wig! I thought for sure we were going to attract the attention of the psychic. Obviously, I can&rsquo;t reveal what happened here until the main article comes out, but what a blast. I loved working with you all. What can you tell us about that story without revealing too much? </p>
<p><strong>Biddle:</strong> You may have to edit this, since I'm not sure what &ldquo;too much&rdquo; might be, but I'll try to limit myself. First, it was great working on that project. There was an incredible amount of work done prior to the six of us arriving at the show. What went on behind-the-scenes took real dedication to pull together, and I was amazed when it was all over and we (myself and my team) learned the details. Although my team went in with only the minimal amount of information about our characters, we didn't go in unprepared; we got some great advice from Mark Edward, who is extremely familiar with how psychics operate. </p>
<p>The most difficult part of the entire operation was having to sit in the event and listen to the psychic prey on the grieving families, while sometimes giving an attitude. Not only was the psychic pretending to talk to these people's dead relatives, the psychic would blame the family if there were too many misses (or they "couldn't connect"). The psychic was acting like an asshole and these people were still believing whatever they said. I recognized the "psychic" techniques right away, so it was frustrating not to be able to engage in conversation with other attendees and explain what was really going on (and they should demand a refund). </p>
<p>At the end of it all, I did learn a few things about that type of psychic and the people that follow them. It inspired me to start researching this topic more by sitting for private readings and recording the sessions to analyze later. I sense an article in the future ...</p>
<p><strong>Gerbic:</strong> You and Donna knocked it out of the park last year with your Halloween costumes. Did you see that the theme this year is pajamas? I don&rsquo;t know what CSI is thinking; this will be very interesting. Of course, people can come without a costume or as something completely different. Do you agree, the Halloween party is not to be missed? I know it&rsquo;s $50 extra but usually it comes with a free drink, karaoke from 8:00 to 10:00 I think. Last year&rsquo;s theme of disco was hilarious. Four women (including myself) showed up with the exact same costume. I KNOW that won&rsquo;t happen this year for you two. </p>

<div class="image left">
	<img src="/uploads/images/si/biddle-world-domination.jpg" width="285px" />
</div>

<p><strong>Biddle:</strong> My wife and I have an unofficial PhD in &ldquo;How to Party,&rdquo; and we love to have fun. We go all out and make sure everyone enjoys the night. Our costumes fit in perfectly with the &lsquo;70s disco theme, although I heard some people weren't happy with our choice of costumes, particularly Donna's&mdash;and that's a shame (for them). As science and skeptical advocates, we're serious most of the time. But damn, we're allowed to just have fun! There were some crazy costumes last year, and we didn't expect to win second place! We had a blast, even getting up on stage with you for some impromptu karaoke! </p>
<p>I learned this past week about the pajama party while I was at the Buffalo offices. Here's my thought on that: it makes it a hell of a lot easier to just fall in bed at the end of the night! There are so many choices too; there are a ton of adult &ldquo;onesie&rdquo; pajamas, from animals to superheroes. And you can customize the crap out of nightshirts: iron on a silly photo of your favorite skeptic and go crazy with the Bedazzler.</p>
<p> Is it worth it? Hell yeah! After the lectures and more professional type socializing during the conference, the Halloween party is a chance to really relax&mdash;drink, dance, sing (even if you can't), be silly ... in other words, have fun! I had a great time last year with everyone, and I expect nothing less this year. </p>
<p><strong>Gerbic:</strong> I want to make sure to mention to readers, the workshops on Thursday are not to be missed. They are an extra $49, but they are worth it. Your workshop will run at the same time as William London&rsquo;s &ldquo;Numerical Hygiene&rdquo; workshop. I really dislike having to choose these things, but that is the way it is. For brand new people attending their first CSICon, you should know to arrive on Wednesday or at least early on Thursday. Do not assume you will just be attending lectures then dinner and sleep, that&rsquo;s not what happens. We are all over the place, with lots of great conversations and hanging out all over. Follow the conversations on <a href="https://www.facebook.com/CSIConference/">CSICon&rsquo;s Facebook feed</a>. And make sure you stay until after breakfast on Monday; the stragglers always gather somewhere and trade favorite memories. Kenny, any tips you want to share? </p>
<p><strong>Biddle:</strong> I don't like having to choose between one or the other either, but as you said, that's the way it is. Hell, I'd like to attend London's workshop too! I would suggest attendees plan on spending the entire time at the conference; forget ideas of having lunch somewhere else, skipping a lecture, or even taking a nap while the conference is going on. Take it all in. There are always great conversations going on during the breaks. Last year, Donna and I had a long conversation with Jay Novella who we had just met for the first time (super nice guy). Later on, I got involved with Jim Underdown and Rob Palmer investigating (and solving) a small mystery during a break. While talking to Joe Nickell, Brian Dunning walked up and said he was looking for me! You just never know what will come up or who will walk by. I simply don't leave the conference until they kick me out. </p>





</div><!--/content-->


  <div id="bio" style="min-height:100">

	<h3>Susan Gerbic</h3>

    <img src="https://www.centerforinquiry.net/images/member_photos/photo_78594.jpg" width="100" height="100" class="thumbleft" alt="Susan Gerbic's photo" />    <p>Affectionately called the Wikipediatrician, Susan Gerbic is the cofounder of Monterey County Skeptics and a self-proclaimed skeptical junkie. Susan is also founder of the Guerrilla Skepticism on Wikipedia (GSoW) project. She is a Fellow of the Committee for Skeptical Inquiry, and writes for her column, Guerilla Skepticism, often. You can contact her through her <a href="https://abouttimeproject.wordpress.com/">website</a>.</p>
<div class="clear"></div>


  
	</div>
<div class="clear"></div>
</div>

<div id="footer">
<a name="footer"></a>

  <img src="/img/csi-logo-new.png" alt="CSI logo" style="display:none" />
  <div id="about">
    <h2><a href="https://www.csicop.org/about/about_csi">About</a></h2>
    <ul>
                <li><a href="/about/contact">Contact</a></li>
		<li><a href="/about/csicop/">Committee for the Scientific Investigation of Claims of the Paranormal (CSICOP)</a></li>
		<li><a href="/about/csi_fellows_and_staff/">CSI Fellows and Staff</a></li>
		<li><a href="/about/donate_to_csi/">Donate to CSI</a></li>
		<li><a href="/about/policy_on_hostile_conduct_harassment_at_conferences/">Policy on Hostile Conduct/Harassment at Conferences</a></li>
		<li><a href="/about/privacy_policy/">Privacy Policy</a></li>
		<li><a href="/about/the_pantheon_of_skeptics/">The Pantheon of Skeptics</a></li>
    </ul>
  </div><!--/about-->

  <div id="resources">
    <h2><a href="/resources">Resources</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/">CSI Store</a></li>
      <li><a href="/resources/us_organizations">Skeptical Organizations in the United States</a></li>
      <li><a href="/resources/international_organizations">International Network of Skeptical Organizations</a></li>
      <li><a href="https://www.centerforinquiry.net/outreach/branches">Centers for Inquiry</a></li>
      <li><a href="https://www.centerforinquiry.net/forums" rel="external">CFI Forums</a></li>
    </ul>
  </div><!--/resources-->


  <div id="publications">
    <h2><a href="/publications">Publications</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/collections/frontpage/products/si">Subscribe</a></li>
      <li><a href="/si">Skeptical Inquirer</a>
      <ul>
        <li><a href="/si/">Archive</a></li>
        <li><a href="/si/archive/category/volume_42.2">Latest Issue</a></li>
      </ul></li>
<!--
      <li><a href="/sb">Skeptical Briefs</a>
	<ul>
	  <li><a href="/sb/archive/category/volume_27.3">Latest Issue</a></li>
	</ul></li>
-->
      <li><a href="/specialarticles">Special Articles</a></li>
<li><a href="/publications/guide/">Guide for Authors</a></li>
    </ul>
  </div><!--/publications-->

  <div id="news" style="border:none;">
    <h2><a href="/news">News</a></h2>
    <ul>
      <li><a href="/news">Recent Announcements</a></li>
    </ul>
  </div><!--/news-->

<p class="legal">Content copyright <acronym title="Committee for Skeptical Inquiry">CSI</acronym> or the respective copyright holders. Do not redistribute without obtaining permission. Articles, reports, reviews, and letters published on the CSICOP.org website represent the views and work of individual authors. Their publication does not necessarily constitute and endorsement by CSI or its members unless so stated. Thanks to the <acronym title="European Space Organisation">ESO</acronym> for the image of the <a href="https://apod.nasa.gov/apod/ap090303.html">Helix Nebula</a>, also <acronym title="National Aeronautics and Space Administration">NASA</acronym>, <acronym title="European Space Agency">ESA</acronym> and the Hubble Heritage Team for the image of <a href="https://hubblesite.org/newscenter/archive/releases/2007/36/">NGC 3808B (ARP 87)</a>.</p>

</div>


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery.biggerlink.js"></script>
<script type="text/javascript" src="/js/jquery.kwicks.js"></script>
<script src="/js/csi-master1.js?1" type="text/javascript"></script>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5311668-5");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>