
  	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml">
<head>

<meta name="revised" content="2009" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="stylesheet" type="text/css" href="/css/screen.css" />
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie6-1.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="/img/favicon.png" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="/specialarticles/feed" />

<meta name="title" content="Reflections on Shermer&rsquo;s Heavens on Earth - CSI" />
<meta name="description" content="Michael Shermers book, Heavens on Earth, details how the awareness of our mortality and failings has led to beliefs in heaven and hell, in afterlives and resurrections both spiritual and physical, in utopias and dystopias, in progress and decline, and in the perfectibility and fallibility of human nature.
" />


			<link rel="image_src" href="https://www.csicop.org/uploads/images/si/shermer-heavens-on-earth.jpg" />
	

<style type="text/css">@import url(https://www.google.com/cse/api/branding.css);</style>


	<style type="text/css">body {background-image: url(/img/ask-the-dust.jpg);}</style>


<title>Reflections on Shermer&rsquo;s Heavens on Earth - CSI</title>

<meta name="google-site-verification" content="CECWrLNmS2I5Dsw0UQuTkeTsxg8DjJQnrhgKSuZdCdw" />



<!-- Facebook OG image meta tags -->
<meta property="og:url" content="http://www.csicop.org/specialarticles/show/reflections_on_shermerrsquos_heavens_on_earth">
<meta property="og:image" content="https://www.csicop.org/uploads/images/si/shermer-heavens-on-earth.jpg">
<meta property="og:image:width" content="355">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Reflections on Shermer&rsquo;s Heavens on Earth - CSI">
<meta property="og:description" content="Michael Shermer&#8217;s book, Heavens on Earth, details how the awareness of our mortality and failings has led to beliefs in heaven and hell, in afterlives and resurrections both spiritual and physical, in utopias and dystopias, in progress and decline, and in the perfectibility and fallibility of human nature.">

<!-- Twitter Card meta tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@SkeptInquiry">
<meta name="twitter:title" content="Reflections on Shermer&rsquo;s Heavens on Earth - CSI">
<meta name="twitter:description" content="Michael Shermer&#8217;s book, Heavens on Earth, details how the awareness of our mortality and failings has led to beliefs in heaven and hell, in afterlives and resurrections both spiritual and physical, in utopias and dystopias, in progress and decline, and in the perfectibility and fallibility of human nature.">
<meta name="twitter:image" content="https://www.csicop.org/uploads/images/si/shermer-heavens-on-earth.jpg">



</head>
<body>
<!-- Hotjar Tracking Code for https://www.csicop.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){
          (h.hj.q=h.hj.q||[]).push(arguments)
        };
        h._hjSettings={
          hjid:652364,hjsv:6
        };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102208537-1', 'auto', {
'allowLinker': true
});
  ga('require', 'linker');
  ga('linker:autoLink', ['centerforinquiry.net',
  'secure.centerforinquiry.net',
  'secularhumanism.org',
  'richarddawkins.net',
  'openlysecular.org',
  'csiconference.org',
  'reasonabletalk.tv',
  'archives.centerforinquiry.net',
  'centerforinquiry.live'
  ] );
  ga('send', 'pageview');

</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954303458026392'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=954303458026392&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="header">
	<ul class="orgs">
		<li id="csi"><a href="/"></a><a href=""><span>&nbsp;</span></a></li>
		<li id="cfimark"><a href="https://www.centerforinquiry.net"></a><a href=""><span>&nbsp;</span></a></li>
	</ul>

	<ul class="kwicks">
                <li id="kwick4"><a href="/about/about_csi"><span>&nbsp;</span></a></li>
		<li id="kwick1"><a href="/resources"><span>&nbsp;</span></a></li>  
		<li id="kwick2"><a href="/publications"><span>&nbsp;</span></a></li>  
		<li id="kwick3"><a href="/news"><span>&nbsp;</span></a></li>  
	</ul>  
</div>

<div id="moreoptions"><p><span class="mag"><a href="#footer">More Options</a></span></p></div>

<div id="quotespacer"></div>



<div id="wrapper">

<div id="sidebar">

<div id="subscribeSI">
<a href="https://csi-store.myshopify.com/collections/frontpage/products/si"><img src="/img/subscribesi.png" alt="Subscribe to SI" style="border:none; margin-bottom:20px;" /></a>
<a href="https://www.csicop.org/news/show/skeptical_inquirer_is_now_available_digitally"><img src="/img/subscribedigi.png" alt="Subscribe to SI Digitally" style="border:none;" /></a>
</div>
<h3 style="margin-top:5px; margin-bottom:25px;">&nbsp;</h3>

<a href="/donate" class="img_link"><img src="/img/csi-donate-today.png" alt="Donate Today" /></a>


<div id="search">
<h3 style="border:none;">Search CSI:</h3>

<script>
  (function() {
    var cx = '001833901238129012569:pyvfrjzkeyy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://www.csicop.org/search"></gcse:searchbox-only>


</div>



<ul class="subnav">


<li class="described inactive">
<h4><a href="/si/archive/category/volume_42.2">Latest Issue</a></h4>
<p>The March / April 2018 <span class="mag">Skeptical Inquirer</span></p>
</li>

	<li class="described inactive"><h4><a href="/si/archive">Archive</a></h4>
		<p>Past <span class="mag">Skeptical Inquirer</span> articles now available online</p>
	</li>
<li class="described inactive"><h4><a href="/sb/">Skeptical Briefs</a></h4>
<p>Selected articles from CSI's quarterly newsletter</p>
</li>
<li class="described active"><h4><a href="/specialarticles/">Special Articles</a></h4>
<p>CSI's web-only exclusives</p>
</li>

<li class="described inactive"><h4><a href="/publications/guide/">Guide for Authors</a></h4>
<p>A guide to submitting content for <span class="mag">Skeptical Inquirer</span></p>
</li>


</ul>



<a class="twitter-timeline" href="https://twitter.com/SkeptInquiry" data-widget-id="286527152260780033">Tweets by @SkeptInquiry</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<br />
<h3>News &amp; Announcements</h3>

<dl>

   <dt><a href="/news/show/skeptical_inquirer_is_now_available_digitally">Skeptical Inquirer Is Now Available Digitally</a></dt>
		<dd>
			<p class="date">February 18, 2016</p>
			Skeptical Inquirer is now available digitally on Apple Newsstand and on all other major platforms through the <a href="https://pocketmags.com">Pocketmags</a> app.
		</dd>

   <dt><a href="/news/show/deniers_are_not_skeptics">Deniers are not Skeptics</a></dt>
		<dd>
			<p class="date">December 5, 2014</p>
			<p>Public discussion of scientific topics such as global warming is confused by misuse of the term &#8220;skeptic.&#8221;
</p>
		</dd>

   <dt><a href="/news/show/skeptic_authors_steven_salzberg_and_joe_nickell_to_receive_balles_prize">Skeptic Authors Steven Salzberg and Joe Nickell to Receive Balles Prize in Critical Thinking</a></dt>
		<dd>
			<p class="date">June 14, 2013</p>
			<p><em>Forbes</em> columnist Steven Salzberg and author-investigator Joe Nickell will each be awarded the 2012 Robert P. Balles Prize in Critical Thinking, to be presented by the Committee for Skeptical Inquiry at the CFI Summit in October.
</p>
		</dd>

</dl>

</div><!--/sidebar-->

<div id="content">


<h1>Reflections on Shermer&rsquo;s Heavens on Earth</h1>

<script language="javascript">
function emailCurrentPage(){window.location.href="mailto:?subject="+document.title+"&body="+document.title+"%0D"+escape(window.location.href);}
</script>

<div id="socialMedia">
  <ul>
    <li><div class="fb-like" data-send="false" data-layout="box_count" data-show-faces="false"></div></li>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></li>
    <li><g:plusone size="tall"></g:plusone></li>
    <li><a href="javascript:emailCurrentPage()"><img src="/img/email-button.png" alt="Email"></a></li>
  </ul>
</div>


	
	<h3 class="author"><a href="/author/Felipe_nogueira">Felipe Nogueira</a></h3>
	<h4>March 12, 2018</h4>

<div class="clear"></div>





<div class="image left">
	<img src="/uploads/images/si/shermer-heavens-on-earth.jpg" width="285px" />
	<a target="_blank" href="https://www.amazon.com/Heavens-Earth-Scientific-Afterlife-Immortality/dp/1627798579">See Amazon Listing</a>
</div>

<p>
	Michael Shermer is an historian of science and a Presidential Fellow at Chapman University where he teaches Skepticism 101. He is the founder of The Skeptics Society and the publisher of <em>Skeptic</em>, an international publication that for more than twenty-five years has examined extraordinary claims and revolutionary ideas, and promoted critical thinking. Shermer has also written many great science books for the general audience, such as <em>The Believing Brain</em> (where he addressed the psychology of belief) and <em>The Moral Arc</em> (a fascinating and spectacular well-researched treatise documenting the progress of the world). Indeed, Shermer&rsquo;s work on communicating science and skepticism is absolutely remarkable.
</p>
<p>
	His new book is <em>Heavens on Earth</em>: <em>The Scientific Search for the Afterlife, Immortality and Utopia</em>. The title is indeed pluralized to account in many ways human beings deal with death and our attempts to go beyond it. As he explains:
</p>
<p>
	It is about how the awareness of our mortality and failings has led to beliefs in heaven and hell, in afterlives and resurrections both spiritual and physical, in utopias and dystopias, in progress and decline, and in the perfectibility and fallibility of human nature.
</p>
<p>
	In the beginning of this journey, Shermer shows how humans think about their upcoming death, using research with prisoners to be executed on a death row. Since Texas has a dataset of the last oral statements of 537 inmates, it was possible to compare their thoughts with people in other situations. The result is surprising: death row inmates were more positive&mdash;measured by the usage of positive and negative emotion words&mdash;than students asked to think and write their thoughts about their own death. Interestingly, Shermer&rsquo;s analysis found that 15 percent of prisoners express how they felt about death penalty itself, where 12.2 percent was against it.
</p>
<p>
	Shermer also discusses another interesting line of research that shows that some animals grieve and also have some ritual regarding the death of others of their species. Elephants, for instance, carefully touch and move the bones of their own species, which might suggest they&rsquo;re likely to visit the bones of relatives who die near their home. And death rituals such as burying the dead have been found in our ancestor lineage in Neanderthal sites. Within <em>Homo sapiens</em>, Shermer documents that burial rituals date back at least hundreds of millennia.
</p>
<p>
	The book is not just about religions and related matter regarding the existence of soul or afterlife, but it certainly deals with that as it must. Claims of near-death experiences (NDE) for example, are often seen as evidence for the existence of afterlife. According to Shermer the most famous NDE happened in 1984 but a more recent case was experienced by neurosurgeon Eben Alexender. Those and other experiencers believe that a travel to &ldquo;afterlife&rdquo; (or heaven) really happened. NDE reports, however, have yet failed to convince skeptics. When those accounts are actually scrutinized several problems are found. Alexender reports that he was in a coma due to meningitis, but in reality it was medically induced. This is just one example, and there are others. The point is: if there are discrepancies even in the easiest falsifiable part of story&mdash;his medical status account, which can be matched by his medical report and doctors&mdash;should we believe that NDE part of the story was accurate? It seems we need Shermer&rsquo;s words to remind people to be skeptical: We have very little evidence for miracles, but we have lots of evidence that people misunderstand, misperceive, exaggerate, or even make up stories about what they think they witnessed or experienced.
</p>
<p>
	Even if NDEs occurred in the way they&rsquo;re reported, it does not mean that travel to afterlife really took place. As Shermer points out, the word <em>near</em> in &ldquo;near-death experience&rdquo; implies that no one who ever experienced a NDE was really dead. So, Shermer asks, what is more likely: &ldquo;that NDE accounts represent descriptions of actual journeys to the afterlife or are portrayals of experiences produced by brain activity&rdquo;? He proceeds, analyzing NDE from different angles, such as hallucinations or brain anomalies, to show that NDE is much more likely to be a brain product.
</p>
<p>
	What about reincarnation? Shermer deals with that as well, since it&rsquo;s also often presented as proof of immortality and the afterlife. One of the reincarnation issues is what Shermer has called &ldquo;personal identity.&rdquo; What Shermer means is that if a soul carries all information about us and survives death, why do we need our bodies in the first place? Shermer also brings an analysis that I was expecting: the research of psychiatrist Ian Stevenson, often referred (not by skeptics) as offering empirical evidence of reincarnation. For Shermer, all those reincarnation cases are examples of <em>patternicity</em>, which is &ldquo;the tendency to find meaningful patterns in both meaningful and random noise.&rdquo; Shermer reminds a critical aspect of science that is often forgotten, especially when one deals with supernatural accounts: the need to properly define what count as significant, or as &ldquo;hit.&rdquo; Shermer is clear:
</p>
<p>
	In reincarnation research, for example, a child&rsquo;s birthmark, birth defect, or scar is &ldquo;connected&rdquo; to a fatal injury of a long-dead soldier in that particular body spot. Ian Stevenson, for example, has even computed the odds of birthmarks appearing in one area of a child&rsquo;s body as matched to the wounds of a dead soldier. But how many such marks constitute a hit&mdash; one, two, ten? And how close do they need to be to count as a hit? Millimeters? Centimeters?
</p>
<p>
	Who does not know Shermer&rsquo;s long-lasting relationship with spiritual guru Deepak Chopra trying to debunk his vague use of quantum mechanics notations when discussing consciousness? So Shermer discuss Chopra&rsquo;s afterlife and consciousness ideas in the book as well.
</p>
<p>
	Then it&rsquo;s fair to say that until the part two&rsquo;s last chapter the focus is a discussion from different angles about a soul or afterlife. The most unexpected chapter, the last of part two, in the positive way was <em>Afterlife for Atheists</em>, on which Shermer greatly summarizes all groups or movements dedicated to life extension&mdash;<em>heavens on earth</em>, in some sense. The cryonicists, for instance, believe they would be able to reanimated and restore human body functions years after it was frozen. It is a strong assumption, since they never had done it so far. There are also those who want to transfer our &ldquo;soul,&rdquo; or the information that represents our memory and thoughts, in to a computer. Critically, there are problems with both movements, as detailed by Shermer, sharing his experience as an advisory board of Brain Preservation Foundation.
</p>
<p>
	Shermer deals with all these ideas of immortality with his usual degree of skepticism throughout the book, and he elegantly ends the book with a positive tone&mdash;how to find meaning in a meaningless universe. It&rsquo;s a wide-range book that must be read by those interested in a critical analysis of afterlife and immortality done by one of the greatest proponents of skepticism and science of our time. 
</p>





</div><!--/content-->


  <div id="bio" style="min-height:100">

	<h3>Felipe Nogueira</h3>

    <img src="https://www.centerforinquiry.net/images/member_photos/photo_90105.jpg" width="100" height="100" class="thumbleft" alt="Felipe Nogueira's photo" />    <p>Felipe Nogueira has a master’s degree in computer science and is a PhD student in medical sciences in Rio de Janeiro, Brazil. Being an engaged reader of skepticism and promoting the science movement for years, Felipe realized the movement was not as strong in Brazil as it should be. He created a blog where he writes and translates pieces about science and skepticism and also publishes interviews he has done with scientists and skeptics. His blog can be found in Portuguese at <a href="http://ceticismoeciencia.blogspot.com.br/">http://ceticismoeciencia.blogspot.com.br/</a> and in English at <a href="http://skepticismandscience.blogspot.com.br/">http://skepticismandscience.blogspot.com.br/</a>.</p>
<div class="clear"></div>


  
	</div>
<div class="clear"></div>
</div>

<div id="footer">
<a name="footer"></a>

  <img src="/img/csi-logo-new.png" alt="CSI logo" style="display:none" />
  <div id="about">
    <h2><a href="https://www.csiciop.org/about/about_csi">About</a></h2>
    <ul>
                <li><a href="/about/contact">Contact</a></li>
		<li><a href="/about/csicop/">Committee for the Scientific Investigation of Claims of the Paranormal (CSICOP)</a></li>
		<li><a href="/about/csi_fellows_and_staff/">CSI Fellows and Staff</a></li>
		<li><a href="/about/donate_to_csi/">Donate to CSI</a></li>
		<li><a href="/about/policy_on_hostile_conduct_harassment_at_conferences/">Policy on Hostile Conduct/Harassment at Conferences</a></li>
		<li><a href="/about/privacy_policy/">Privacy Policy</a></li>
		<li><a href="/about/the_pantheon_of_skeptics/">The Pantheon of Skeptics</a></li>
    </ul>
  </div><!--/about-->

  <div id="resources">
    <h2><a href="/resources">Resources</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/">CSI Store</a></li>
      <li><a href="/resources/us_organizations">Skeptical Organizations in the United States</a></li>
      <li><a href="/resources/international_organizations">International Network of Skeptical Organizations</a></li>
      <li><a href="https://www.centerforinquiry.net/outreach/branches">Centers for Inquiry</a></li>
      <li><a href="https://www.centerforinquiry.net/forums" rel="external">CFI Forums</a></li>
    </ul>
  </div><!--/resources-->


  <div id="publications">
    <h2><a href="/publications">Publications</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/collections/frontpage/products/si">Subscribe</a></li>
      <li><a href="/si">Skeptical Inquirer</a>
      <ul>
        <li><a href="/si/">Archive</a></li>
        <li><a href="/si/archive/category/volume_42.1">Latest Issue</a></li>
      </ul></li>
<!--
      <li><a href="/sb">Skeptical Briefs</a>
	<ul>
	  <li><a href="/sb/archive/category/volume_27.3">Latest Issue</a></li>
	</ul></li>
-->
      <li><a href="/specialarticles">Special Articles</a></li>
<li><a href="/publications/guide/">Guide for Authors</a></li>
    </ul>
  </div><!--/publications-->

  <div id="news" style="border:none;">
    <h2><a href="/news">News</a></h2>
    <ul>
      <li><a href="/news">Recent Announcements</a></li>
    </ul>
  </div><!--/news-->

<p class="legal">Content copyright <acronym title="Committee for Skeptical Inquiry">CSI</acronym> or the respective copyright holders. Do not redistribute without obtaining permission. Articles, reports, reviews, and letters published on the CSICOP.org website represent the views and work of individual authors. Their publication does not necessarily constitute and endorsement by CSI or its members unless so stated. Thanks to the <acronym title="European Space Organisation">ESO</acronym> for the image of the <a href="https://apod.nasa.gov/apod/ap090303.html">Helix Nebula</a>, also <acronym title="National Aeronautics and Space Administration">NASA</acronym>, <acronym title="European Space Agency">ESA</acronym> and the Hubble Heritage Team for the image of <a href="https://hubblesite.org/newscenter/archive/releases/2007/36/">NGC 3808B (ARP 87)</a>.</p>

</div>


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery.biggerlink.js"></script>
<script type="text/javascript" src="/js/jquery.kwicks.js"></script>
<script src="/js/csi-master1.js?1" type="text/javascript"></script>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5311668-5");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>