    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml">
<head>

<meta name="revised" content="2009" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="stylesheet" type="text/css" href="/css/screen.css" />
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie6-1.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="/img/favicon.png" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="/specialarticles/feed" />

<meta name="title" content="Like a Bad Penny: More Superstitions We Can’t Shake - CSI" />
<meta name="description" content="We recently showed that we skeptics can have blind spots all year long, just like everyone else. So by popular demand, here is another gathering of the superstitions that still plague our otherwise rational minds. Eat, drink, and be wary!
" />


			<link rel="image_src" href="https://www.csicop.org/uploads/images/si/dobler-apartment-13.jpg" />
	

<style type="text/css">@import url(https://www.google.com/cse/api/branding.css);</style>


	<style type="text/css">body {background-image: url(/img/ask-the-dust.jpg);}</style>


<title>Like a Bad Penny: More Superstitions We Can’t Shake - CSI</title>

<meta name="google-site-verification" content="CECWrLNmS2I5Dsw0UQuTkeTsxg8DjJQnrhgKSuZdCdw" />



<!-- Facebook OG image meta tags -->
<meta property="og:url" content="http://www.csicop.org/specialarticles/show/like_a_bad_penny_more_superstitions_we_cant_shake">
<meta property="og:image" content="https://www.csicop.org/uploads/images/si/dobler-apartment-13.jpg">
<meta property="og:image:width" content="355">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Like a Bad Penny: More Superstitions We Can’t Shake - CSI">
<meta property="og:description" content="We recently showed that we skeptics can have blind spots all year long, just like everyone else. So by popular demand, here is another gathering of the superstitions that still plague our otherwise rational minds.&#160; Eat, drink, and be wary!">

<!-- Twitter Card meta tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@SkeptInquiry">
<meta name="twitter:title" content="Like a Bad Penny: More Superstitions We Can’t Shake - CSI">
<meta name="twitter:description" content="We recently showed that we skeptics can have blind spots all year long, just like everyone else. So by popular demand, here is another gathering of the superstitions that still plague our otherwise rational minds.&#160; Eat, drink, and be wary!">
<meta name="twitter:image" content="https://www.csicop.org/uploads/images/si/dobler-apartment-13.jpg">



</head>
<body>
<!-- Hotjar Tracking Code for https://www.csicop.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){
          (h.hj.q=h.hj.q||[]).push(arguments)
        };
        h._hjSettings={
          hjid:652364,hjsv:6
        };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102208537-1', 'auto', {
'allowLinker': true
});
  ga('require', 'linker');
  ga('linker:autoLink', ['centerforinquiry.org',
  'secure.centerforinquiry.net',
  'secularhumanism.org',
  'richarddawkins.net',
  'openlysecular.org',
  'csiconference.org',
  'reasonabletalk.tv',
  'archives.centerforinquiry.org',
  'centerforinquiry.live'
  ] );
  ga('send', 'pageview');

</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954303458026392'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=954303458026392&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="header">
	<ul class="orgs">
		<li id="csi"><a href="/"></a><a href=""><span>&nbsp;</span></a></li>
		<li id="cfimark"><a href="https://www.centerforinquiry.net"></a><a href=""><span>&nbsp;</span></a></li>
	</ul>

	<ul class="kwicks">
                <li id="kwick4"><a href="/about/about_csi"><span>&nbsp;</span></a></li>
		<li id="kwick1"><a href="/resources"><span>&nbsp;</span></a></li>  
		<li id="kwick2"><a href="/publications"><span>&nbsp;</span></a></li>  
		<li id="kwick3"><a href="/news"><span>&nbsp;</span></a></li>  
	</ul>  
</div>

<div id="moreoptions"><p><span class="mag"><a href="#footer">More Options</a></span></p></div>

<div id="quotespacer"></div>



<div id="wrapper">

<div id="sidebar">

<div id="subscribeSI">
<a href="https://csi-store.myshopify.com/collections/frontpage/products/si"><img src="/img/subscribesi.png" alt="Subscribe to SI" style="border:none; margin-bottom:20px;" /></a>
<a href="https://www.csicop.org/news/show/skeptical_inquirer_is_now_available_digitally"><img src="/img/subscribedigi.png" alt="Subscribe to SI Digitally" style="border:none;" /></a>
</div>
<h3 style="margin-top:5px; margin-bottom:25px;">&nbsp;</h3>

<a href="https://secure.centerforinquiry.net/csi/donate" class="img_link"><img src="/img/csi-donate-today.png" alt="Donate Today" /></a>

<div id="search">
<h3 style="border:none;">Search CSI:</h3>

<script>
  (function() {
    var cx = '001833901238129012569:pyvfrjzkeyy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://www.csicop.org/search"></gcse:searchbox-only>


</div>



<ul class="subnav">


<li class="described inactive">
<h4><a href="/si/archive/category/volume_42.6">Latest Issue</a></h4>
<p>The November / December 2018 <span class="mag">Skeptical Inquirer</span></p>
</li>

	<li class="described inactive"><h4><a href="/si/archive">Archive</a></h4>
		<p>Past <span class="mag">Skeptical Inquirer</span> articles now available online</p>
	</li>
<li class="described inactive"><h4><a href="/sb/">Skeptical Briefs</a></h4>
<p>Selected articles from CSI's quarterly newsletter</p>
</li>
<li class="described active"><h4><a href="/specialarticles/">Special Articles</a></h4>
<p>CSI's web-only exclusives</p>
</li>

<li class="described inactive"><h4><a href="/publications/guide/">Guide for Authors</a></h4>
<p>A guide to submitting content for <span class="mag">Skeptical Inquirer</span></p>
</li>


</ul>



<a class="twitter-timeline" href="https://twitter.com/SkeptInquiry" data-widget-id="286527152260780033">Tweets by @SkeptInquiry</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<br />
<h3>News &amp; Announcements</h3>

<dl>

   <dt><a href="/news/show/michigan_naturopath_bill_would_legitimize_dangerous_quack_medicine_say_scie">Michigan Naturopath Bill Would Legitimize Dangerous Quack Medicine, Say Science Advocates</a></dt>
		<dd>
			<p class="date">May 24, 2018</p>
			<p>A bill passed by the Michigan State Senate would endanger the health of Michiganders by granting sweeping new powers to practitioners of unscientific bogus medicine and treatments, said the Center for Inquiry.
</p>
		</dd>

   <dt><a href="/news/show/skeptical_inquirer_is_now_available_digitally">Skeptical Inquirer Is Now Available Digitally</a></dt>
		<dd>
			<p class="date">February 18, 2016</p>
			Skeptical Inquirer is now available digitally on Apple Newsstand and on all other major platforms through the <a href="https://pocketmags.com">Pocketmags</a> app.
		</dd>

   <dt><a href="/news/show/deniers_are_not_skeptics">Deniers are not Skeptics</a></dt>
		<dd>
			<p class="date">December 5, 2014</p>
			<p>Public discussion of scientific topics such as global warming is confused by misuse of the term &#8220;skeptic.&#8221;
</p>
		</dd>

</dl>

</div><!--/sidebar-->

<div id="content">


<h1>Like a Bad Penny: More Superstitions We Can’t Shake</h1>

	<h3 class="category"><a href="/specialarticles/archive/category/the_thoughtful_conduit">The Thoughtful Conduit</a></h3>
	<h3 class="author"><a href="/author/Russ Dobler">Russ Dobler</a></h3>
	<h4>December 17, 2018</h4>
<br />
<!--<script language="javascript">
function emailCurrentPage(){window.location.href="mailto:?subject="+document.title+"&body="+document.title+"%0D"+escape(window.location.href);}
</script>

<div id="socialMedia">
  <ul>
    <li><div class="fb-like" data-send="false" data-layout="box_count" data-show-faces="false"></div></li>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></li>
    <li><g:plusone size="tall"></g:plusone></li>
    <li><a href="javascript:emailCurrentPage()"><img src="/img/email-button.png" alt="Email"></a></li>
  </ul>
</div>-->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
<div class="clear"></div>





<div class="image center">
	<img src="/uploads/images/si/dobler-apartment-13.jpg" width="575px" />
	Source: <a href="https://pixabay.com/en/door-bad-luck-13-thirteen-unlucky-1587023/">Pixabay</a>
</div>

<p>The holiday season is upon us, and you know what that means: eating foods you don&rsquo;t really like because you&rsquo;ve always done it, seeing relatives you&rsquo;ve successfully avoided for eleven months, and asking your children to abandon all the skeptical principles you&rsquo;ve taught them so they&rsquo;ll accept that a relativity-defying fat man can travel the world instantly and <em>apport</em> his way into your house.</p>
<p>But it&rsquo;s not just in December! <a href="https://www.csicop.org/specialarticles/show/the_superstitions_we_cant_shake">We recently showed</a> that we skeptics <em>can </em>have blind spots all year long, just like everyone else. So by popular demand, here is another gathering of the superstitions that still plague our otherwise rational minds.Eat, drink, and be wary!</p>
<p><strong>Evan Bernstein</strong> (cohost, <em>Skeptics&rsquo; Guide to the Universe</em> podcast): As a young child, I developed a habit of sleeping with my head under the covers because ghosts were a very real thing to me, and I couldn't stand the idea of ghosts finding me while I slept. So I would "hide" from them under the security of the covers.</p>
<p>While I have long since "exorcised" my belief in ghosts, I still catch myself occasionally pulling the covers over my head. On a practical level, it probably has thermal advantages (it warms up the bed quicker by keeping the heat emanating from my head under the blankets), but on a subconscious level, it is a very old habit based on a very old fear that I, apparently, have not yet entirely purged from my mind.</p>
<p><strong>Stuart Vyse</strong> (&ldquo;Behavior and Belief&rdquo; columnist for <em>Skeptical Inquirer</em>, author of <em>Believing in Magic: The Psychology of Superstition</em>): I should say from the beginning that I am not superstitious at all, as far as I can tell. However, there are a number of superstitions that I cannot help but find endearing. The most obvious example is knocking on wood. You may have noticed that people almost never knock on wood when they are alone. Unlike many other superstitions, knocking on wood tends to happen during conversation with another person, and more than anything else, it is an expression of hope. A shared wish that whatever has just been mentioned will come to pass.</p>
<p>In many cases, it is considered a jinx to mention something you want. For example, it is a well-known superstition in baseball that, when a pitcher is in the midst of a no-hit performance, it is a strict taboo to mention it. No-hitters are extremely rare, and anyone who mentions a pitcher's no-hitter in the dugout risks ruining it. Knocking on wood seems to be a shared gesture aimed at removing the jinx that might come from mentioning something you want to happen. To me, there is something about this shared superstition that is optimistic and sweet.</p>
<p><strong>Miles Greb</strong> (writer of science and skepticism comic <em>After the Gold Rush</em>): I used to have this idea, silly as it was, that my dice needed to be worn in. I suppose it's some kind of gambler&rsquo;s fallacy. I had to roll them a bunch before playing Dungeons &amp; Dragons to &ldquo;roll out the ones.&rdquo;</p>
<p>This idea was part of the culture of D&amp;D where I came up playing games. I suppose I never really believed it truly, but it was fun engaging in it culturally. If someone did roll a one with new dice, we would all ridicule them for not putting the work in to roll out the ones before the game.</p>
<p><strong>Grant Ritchey</strong> (dentist, Science-Based Medicine blog contributor, cohost of <em>Prism</em> podcast): Things like hotels not having a labeled thirteenth floor are interesting because it represents an institutionalized (or social) brand of superstition, not just one person&rsquo;s beliefs (although I suppose it&rsquo;s all social, since we get superstitions from society). I&rsquo;m a sports fan, so any superstition/ritual is intriguing to me. The most superstitious thing I will do is if my beloved Kansas Jayhawks are losing a basketball game, I&rsquo;ll go watch the game on a different TV set.</p>
<p><strong>Celestia Ward</strong> (caricaturist, cohost of the <em>Squaring the Strange</em> podcast): Superstitions that are anchored to OCD-type rituals sometimes tug at me&mdash;avoiding cracks on sidewalks, making a wish when you glimpse the clock reading 11:11, that sort of thing. And rationally I know it has no significance, but some kind of ritualistic muscle memory pulls me to do it.</p>
<p>I regularly engage in the knock-on-wood tradition, not for any obsessive reason, but simply because it&rsquo;s a fun little challenge to locate some wooden object nearby at a moment&rsquo;s notice. It feels like a win if you do&mdash;and if you have to resort to knocking on your forehead, then you lose that round!</p>
<p>Another superstition-ish thing for me is tipping. Plenty of people think it&rsquo;s not just bad manners but in fact bad <em>luck</em> to not tip appropriately. And I call it wishful thinking more than superstition, but I always tip well on the hope that what goes around comes around. Not &ldquo;karma,&rdquo; that misunderstood mystical notion, but rather a recognition of human kinship: I will tip you well because I have been tipped well in the past. It&rsquo;s my little way of fighting against the tragedy of the commons. I can&rsquo;t say it&rsquo;s completely out of the superstition camp though, because tipping the lunch server a decent amount does make me feel like things are more likely to go better in my life.</p>
<p><strong>Rob Palmer</strong> (author of CSI&rsquo;s &ldquo;Well-Known Skeptic&rdquo; column, Guerilla Skeptics on Wikipedia volunteer):If I&rsquo;m eating Chinese food in a restaurant or even as take-out, if a fortune cookie is provided, then I feel uncomfortable about leaving it unopened and uneaten after the meal. I&rsquo;m not even sure why this is, but it&rsquo;s been a &ldquo;thing&rdquo; as far back as I can remember. I speculate that I was told that it was bad luck at some point in my childhood, but I&rsquo;m not even sure of that. It&rsquo;s even odder because I feel no compulsion to read the &ldquo;fortune,&rdquo; which one might think would be the reason. Like, &ldquo;What if I&rsquo;m going to be told something I should know, and miss it?&rdquo;</p>
<p><strong>Kenneth W. Krause</strong> (&ldquo;Science Watch&rdquo; columnist for <em>Skeptical Inquirer</em>): I'm an avid mountain biker.Sometimes, the trail leads me into high-risk predicaments in which stopping is simply not an option.Years ago, I somehow concocted the notion that, if I installed my water bottle into its cage with the label facing directly rightward, I'd stand a significantly better chance of remaining intact and unbloodied. The results have proven inconclusive, but I continue to indulge the concoction because doing so affects no one but perhaps me.</p>
<p><strong>Carrie Poppy</strong> (journalist, comedian, cohost of the <em>Oh No, Ross and Carrie </em>podcast): I won't sign my soul over, even for a cookie. It's too valuable an imaginary concept!</p>
<p><strong>Ross Blocher</strong> (animator, cohost of the <em>Oh No, Ross and Carrie </em>podcast): Funny enough, I've already sold my soul a couple times, once for a DVD and another time for a cookie. No one seemed to notice, so I may sell it again. The last time I caught myself thinking superstitiously was at the wheel, when I expressed joy that traffic had been so clear. I had this momentary jolt of panic: "Oh shoot! I shouldn't have said that." I quickly realized that was ridiculous and that my thoughts have zero effect on the general flow of traffic. This was many years ago, but I think I may have overcompensated to the point of a new superstition.</p>
<p>If someone makes a bold prediction about something unlikely ("There will be a big earthquake next month," or "The next five cars that pass us will be green"), I immediately assume they'll be wrong. I tend to overcorrect for their certitude and place my expectations lower than the chances of that outcome occurring naturally. This burned me in the last presidential election.</p>
<p><strong>Carrie Poppy:</strong> Side note: I <em>did</em> randomly think, "There will be a big earthquake," and told Ross about it so we could mentally log whether it really happened (instead of only remembering the hits and forgetting the misses). Sure enough, there was no "big earthquake" in the next thirty days. There was one big enough for us to feel it about two months later, but .... we live in Los Angeles, so that's not exactly shocking. We've gotten pretty good at gamifying our own funny, evolutionary mental quirks.</p>
<p><strong>Jonathan Jarry</strong> (McGill Office for Science and Society, cohost of the <em>Body of Evidence</em> podcast):There is one superstition that was particularly intriguing and that has a neat "skeptical" end. It's the claim that Chinese people die more on the fourth of every month than on any other day, because "four" and "death" are homophones in Cantonese and Mandarin. Essentially, we're told, having a literal "death day" on the calendar increases mortality rates on that very day. It's a superstition that kills! I've even heard a major researcher proclaim as much to a large audience, as if this were a fact.</p>
<p>Well, I did some investigating, and it turns out that the one study that showed this link was deeply flawed. The researcher cherry-picked the data he looked at, it would seem, as other researchers thoroughly debunked this link. <a href="https://l.facebook.com/l.php?u=https%253A%252F%252Fwww.mcgill.ca%252Foss%252Farticle%252Fgeneral-science%252Fnumber-four-kills-again-or-does-it%253Ffbclid%253DIwAR1IvCPxenny0n0tQj2W0v0HdKDVpiUItFUi-m1xTHG8wO5B83aBSIYSxPQ&amp;h=AT3Fk4A_fnhUYCgS8C9BVvTycN-EuMponAfxMorfi-oPVPOgVMMypfddaWBbiMxN34NHOQemi14uazTj8-cvFzrtskQ8_b8Q7Glhr8fuw5vN5GTJpncMUfFW6H055WZUD8A">I wrote this up</a> as an article for the McGill Office for Science and Society, and someone from Susan Gerbic's Guerilla Skepticism updated <a href="https://l.facebook.com/l.php?u=https%253A%252F%252Fen.wikipedia.org%252Fwiki%252FBaskerville_effect%253Ffbclid%253DIwAR1BwBsxUvLQS66ngqUAPX4uE17ngCB1fhEW_ngv9S8lo9u9vykozIwxzYY&amp;h=AT3Fk4A_fnhUYCgS8C9BVvTycN-EuMponAfxMorfi-oPVPOgVMMypfddaWBbiMxN34NHOQemi14uazTj8-cvFzrtskQ8_b8Q7Glhr8fuw5vN5GTJpncMUfFW6H055WZUD8A">the Wikipedia page</a> on this superstition to reflect this knowledge. It's known as the Baskerville Effect, and now people visiting its Wikipedia page will know that it's balderdash.</p>
<p style="text-align: center;">***</p>
<p>There you have it, following superstitions can actually help resolve them! Also note another OCD incidence and a pair of wood-knockers. Maybe skeptical superstitions come in twos? Did you notice my new one? Needing exactly ten participants for each of these articles! What are some of your unshakable superstitions? Share this article on social media, tag <em>Skeptical Inquirer</em>, and include your own.</p>





</div><!--/content-->


  <div id="bio">

	<h3>Russ Dobler</h3>

        <p>Russ Dobler is a geophysicist, journalist, and board member of the New York City Skeptics. He edits a science and skepticism section for the pop culture website AiPT! Comics and would love to publish your work there. Russ can be found on Twitter <a href="https://twitter.com/russdobler46">@russdobler46</a>.</p>
<div class="clear"></div>


  
	</div>
<div class="clear"></div>
</div>

<div id="footer">
<a name="footer"></a>

  <img src="/img/csi-logo-new.png" alt="CSI logo" style="display:none" />
  <div id="about">
    <h2><a href="https://www.csicop.org/about/about_csi">About</a></h2>
    <ul>
                <li><a href="/about/contact">Contact</a></li>
		<li><a href="/about/csicop/">Committee for the Scientific Investigation of Claims of the Paranormal (CSICOP)</a></li>
		<li><a href="/about/csi_fellows_and_staff/">CSI Fellows and Staff</a></li>
		<li><a href="/about/donate_to_csi/">Donate to CSI</a></li>
		<li><a href="/about/policy_on_hostile_conduct_harassment_at_conferences/">Policy on Hostile Conduct/Harassment at Conferences</a></li>
		<li><a href="/about/privacy_policy/">Privacy Policy</a></li>
		<li><a href="/about/the_pantheon_of_skeptics/">The Pantheon of Skeptics</a></li>
    </ul>
  </div><!--/about-->

  <div id="resources">
    <h2><a href="/resources">Resources</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/">CSI Store</a></li>
      <li><a href="/resources/us_organizations">Skeptical Organizations in the United States</a></li>
      <li><a href="/resources/international_organizations">International Network of Skeptical Organizations</a></li>
      <li><a href="https://www.centerforinquiry.net/outreach/branches">Centers for Inquiry</a></li>
      <li><a href="https://www.centerforinquiry.net/forums" rel="external">CFI Forums</a></li>
    </ul>
  </div><!--/resources-->


  <div id="publications">
    <h2><a href="/publications">Publications</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/collections/frontpage/products/si">Subscribe</a></li>
      <li><a href="/si">Skeptical Inquirer</a>
      <ul>
        <li><a href="/si/">Archive</a></li>
        <li><a href="/si/archive/category/volume_42.6">Latest Issue</a></li>
      </ul></li>
<!--
      <li><a href="/sb">Skeptical Briefs</a>
	<ul>
	  <li><a href="/sb/archive/category/volume_27.3">Latest Issue</a></li>
	</ul></li>
-->
      <li><a href="/specialarticles">Special Articles</a></li>
<li><a href="/publications/guide/">Guide for Authors</a></li>
    </ul>
  </div><!--/publications-->

  <div id="news" style="border:none;">
    <h2><a href="/news">News</a></h2>
    <ul>
      <li><a href="/news">Recent Announcements</a></li>
    </ul>
  </div><!--/news-->

<p class="legal">Content copyright <acronym title="Committee for Skeptical Inquiry">CSI</acronym> or the respective copyright holders. Do not redistribute without obtaining permission. Articles, reports, reviews, and letters published on the CSICOP.org website represent the views and work of individual authors. Their publication does not necessarily constitute and endorsement by CSI or its members unless so stated. Thanks to the <acronym title="European Space Organisation">ESO</acronym> for the image of the <a href="https://apod.nasa.gov/apod/ap090303.html">Helix Nebula</a>, also <acronym title="National Aeronautics and Space Administration">NASA</acronym>, <acronym title="European Space Agency">ESA</acronym> and the Hubble Heritage Team for the image of <a href="https://hubblesite.org/newscenter/archive/releases/2007/36/">NGC 3808B (ARP 87)</a>.</p>

</div>


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery.biggerlink.js"></script>
<script type="text/javascript" src="/js/jquery.kwicks.js"></script>
<script src="/js/csi-master1.js?1" type="text/javascript"></script>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5311668-5");
pageTracker._trackPageview();
} catch(err) {}</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b4f583590231335"></script>

</body>
</html>