
  	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml">
<head>

<meta name="revised" content="2009" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="stylesheet" type="text/css" href="/css/screen.css" />
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie6-1.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="/img/favicon.png" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="/specialarticles/feed" />

<meta name="title" content="Ghostly &lsquo;Black Monk&rsquo; or Random Tourist? - CSI" />
<meta name="description" content="Several British tabloids and paranormal-themed websites have reported that a ghostly black monk has appeared in a photograph taken by Jon Wickes during a visit to Eynsford Castle in Kent.
" />


			<link rel="image_src" href="https://www.csicop.org/uploads/images/si/biddle-Figure-1.jpg" />
	

<style type="text/css">@import url(https://www.google.com/cse/api/branding.css);</style>


	<style type="text/css">body {background-image: url(/img/ask-the-dust.jpg);}</style>


<title>Ghostly &lsquo;Black Monk&rsquo; or Random Tourist? - CSI</title>

<meta name="google-site-verification" content="CECWrLNmS2I5Dsw0UQuTkeTsxg8DjJQnrhgKSuZdCdw" />



<!-- Facebook OG image meta tags -->
<meta property="og:url" content="http://www.csicop.org/specialarticles/show/ghostly_lsquoblack_monkrsquo_or_random_tourist">
<meta property="og:image" content="https://www.csicop.org/uploads/images/si/biddle-Figure-1.jpg">
<meta property="og:image:width" content="355">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Ghostly &lsquo;Black Monk&rsquo; or Random Tourist? - CSI">
<meta property="og:description" content="Several British tabloids and paranormal&#45;themed websites have reported that a ghostly black monk has appeared in a photograph taken by Jon Wickes during a visit to Eynsford Castle in Kent.">

<!-- Twitter Card meta tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@SkeptInquiry">
<meta name="twitter:title" content="Ghostly &lsquo;Black Monk&rsquo; or Random Tourist? - CSI">
<meta name="twitter:description" content="Several British tabloids and paranormal&#45;themed websites have reported that a ghostly black monk has appeared in a photograph taken by Jon Wickes during a visit to Eynsford Castle in Kent.">
<meta name="twitter:image" content="https://www.csicop.org/uploads/images/si/biddle-Figure-1.jpg">



</head>
<body>
<!-- Hotjar Tracking Code for https://www.csicop.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){
          (h.hj.q=h.hj.q||[]).push(arguments)
        };
        h._hjSettings={
          hjid:652364,hjsv:6
        };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102208537-1', 'auto', {
'allowLinker': true
});
  ga('require', 'linker');
  ga('linker:autoLink', ['centerforinquiry.net',
  'secure.centerforinquiry.net',
  'secularhumanism.org',
  'richarddawkins.net',
  'openlysecular.org',
  'csiconference.org',
  'reasonabletalk.tv',
  'archives.centerforinquiry.net',
  'centerforinquiry.live'
  ] );
  ga('send', 'pageview');

</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954303458026392'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=954303458026392&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="header">
	<ul class="orgs">
		<li id="csi"><a href="/"></a><a href=""><span>&nbsp;</span></a></li>
		<li id="cfimark"><a href="https://www.centerforinquiry.net"></a><a href=""><span>&nbsp;</span></a></li>
	</ul>

	<ul class="kwicks">
                <li id="kwick4"><a href="/about/about_csi"><span>&nbsp;</span></a></li>
		<li id="kwick1"><a href="/resources"><span>&nbsp;</span></a></li>  
		<li id="kwick2"><a href="/publications"><span>&nbsp;</span></a></li>  
		<li id="kwick3"><a href="/news"><span>&nbsp;</span></a></li>  
	</ul>  
</div>

<div id="moreoptions"><p><span class="mag"><a href="#footer">More Options</a></span></p></div>

<div id="quotespacer"></div>



<div id="wrapper">

<div id="sidebar">

<div id="subscribeSI">
<a href="https://csi-store.myshopify.com/collections/frontpage/products/si"><img src="/img/subscribesi.png" alt="Subscribe to SI" style="border:none; margin-bottom:20px;" /></a>
<a href="https://www.csicop.org/news/show/skeptical_inquirer_is_now_available_digitally"><img src="/img/subscribedigi.png" alt="Subscribe to SI Digitally" style="border:none;" /></a>
</div>
<h3 style="margin-top:5px; margin-bottom:25px;">&nbsp;</h3>

<a href="/donate" class="img_link"><img src="/img/csi-donate-today.png" alt="Donate Today" /></a>


<div id="search">
<h3 style="border:none;">Search CSI:</h3>

<script>
  (function() {
    var cx = '001833901238129012569:pyvfrjzkeyy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://www.csicop.org/search"></gcse:searchbox-only>


</div>



<ul class="subnav">


<li class="described inactive">
<h4><a href="/si/archive/category/volume_42.2">Latest Issue</a></h4>
<p>The March / April 2018 <span class="mag">Skeptical Inquirer</span></p>
</li>

	<li class="described inactive"><h4><a href="/si/archive">Archive</a></h4>
		<p>Past <span class="mag">Skeptical Inquirer</span> articles now available online</p>
	</li>
<li class="described inactive"><h4><a href="/sb/">Skeptical Briefs</a></h4>
<p>Selected articles from CSI's quarterly newsletter</p>
</li>
<li class="described active"><h4><a href="/specialarticles/">Special Articles</a></h4>
<p>CSI's web-only exclusives</p>
</li>

<li class="described inactive"><h4><a href="/publications/guide/">Guide for Authors</a></h4>
<p>A guide to submitting content for <span class="mag">Skeptical Inquirer</span></p>
</li>


</ul>



<a class="twitter-timeline" href="https://twitter.com/SkeptInquiry" data-widget-id="286527152260780033">Tweets by @SkeptInquiry</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<br />
<h3>News &amp; Announcements</h3>

<dl>

   <dt><a href="/news/show/skeptical_inquirer_is_now_available_digitally">Skeptical Inquirer Is Now Available Digitally</a></dt>
		<dd>
			<p class="date">February 18, 2016</p>
			Skeptical Inquirer is now available digitally on Apple Newsstand and on all other major platforms through the <a href="https://pocketmags.com">Pocketmags</a> app.
		</dd>

   <dt><a href="/news/show/deniers_are_not_skeptics">Deniers are not Skeptics</a></dt>
		<dd>
			<p class="date">December 5, 2014</p>
			<p>Public discussion of scientific topics such as global warming is confused by misuse of the term &#8220;skeptic.&#8221;
</p>
		</dd>

   <dt><a href="/news/show/skeptic_authors_steven_salzberg_and_joe_nickell_to_receive_balles_prize">Skeptic Authors Steven Salzberg and Joe Nickell to Receive Balles Prize in Critical Thinking</a></dt>
		<dd>
			<p class="date">June 14, 2013</p>
			<p><em>Forbes</em> columnist Steven Salzberg and author-investigator Joe Nickell will each be awarded the 2012 Robert P. Balles Prize in Critical Thinking, to be presented by the Committee for Skeptical Inquiry at the CFI Summit in October.
</p>
		</dd>

</dl>

</div><!--/sidebar-->

<div id="content">


<h1>Ghostly &lsquo;Black Monk&rsquo; or Random Tourist?</h1>

<script language="javascript">
function emailCurrentPage(){window.location.href="mailto:?subject="+document.title+"&body="+document.title+"%0D"+escape(window.location.href);}
</script>

<div id="socialMedia">
  <ul>
    <li><div class="fb-like" data-send="false" data-layout="box_count" data-show-faces="false"></div></li>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></li>
    <li><g:plusone size="tall"></g:plusone></li>
    <li><a href="javascript:emailCurrentPage()"><img src="/img/email-button.png" alt="Email"></a></li>
  </ul>
</div>


	<h3 class="category"><a href="/specialarticles/archive/category/special_report">Special Report</a></h3>
	<h3 class="author"><a href="/author/Kenny Biddle">Kenny Biddle</a></h3>
	<h4>April 24, 2018</h4>

<div class="clear"></div>






<div class="image center">
	<img src="/uploads/images/si/biddle-Figure-1.jpg" width="575px" />
	Photo taken by Jon Wickes allegedly showing a ghostly black monk at Eynsford Castle, Kent. Photo copyright Mercury Press &amp; Media.
</div>


<p>
	Several British tabloids and paranormal-themed websites have reported that a ghostly black monk has appeared in a photograph taken by Jon Wickes during a visit to Eynsford Castle in Kent. Wickes had taken his twelve-year-old son to the castle because he was learning about medieval castles in school. The photo, taken from outside the ruined remains of the castle, shows a dark figure standing in the courtyard. The figure is positioned within an opening between a stone wall and the railing of a stairway leading up to the courtyard. 
</p>
<p>
	 According to the <em>Daily Record</em>, &ldquo;upon returning from the castle, Jon noticed an unexplained figure lurking in the background, shrouded in a black cloak.&rdquo; This statement tells us Jon had apparently left the castle and was already back home before he looked at the photos and noticed the figure. He no longer has the opportunity to verify whether the figure was someone else that wandered into the frame. Notably, the figure is not &ldquo;lurking&rdquo; in the background but is simply standing there with its back facing the camera. 
</p>
<p>
	 Jon is quoted in the article claiming, &ldquo;I was certain that figure hadn&rsquo;t been there when I took the picture.&rdquo; This is a common claim made after the discovery of a seemingly odd anomaly well after the photo was taken. However, Jon gives us no indication he was actually paying any attention to this detail; therefore, his claim that &ldquo;no one was there&rdquo; is not particularly convincing. He also states &ldquo;We only went to take a few pictures because he [his son] wanted to know how a castle was built.&rdquo; The father and son pair did not go to the castle looking for ghosts or to investigate the location in a controlled environment. They went there as tourists, nothing more. I am curious as to the other photos he had taken that may offer a look at any other tourists.
</p>
<p>
	 It&rsquo;s odd that when Jon finally does look at the image, he reportedly goes directly to a paranormal investigator for help (Rowney 2018). Another article states Jon &ldquo;looked on the web. That&rsquo;s when I read about a monk being seen in the area&rdquo; (Joseph 2018) and then contacted the paranormal investigator. In both cases, the figure was associated with a paranormal experience, specifically the ghost of a monk, rather than just another tourist at the castle. That&rsquo;s a big assumption from a photo taken at a location freely open to visitors. 
</p>

<div class="image center">
	<img src="/uploads/images/si/biddle-Figure-2.jpg" width="575px" />
	Close up of figure. When enhanced, what appears to be a shoulder strap and satchel/purse stands out. Photo copyright Mercury Press &amp; Media.
</div>

<p>
	 Paranormal investigator Alan Tigwell spent some time on the castle&rsquo;s grounds and is quoted as saying &ldquo;there is no explanation for the figure in the picture.&rdquo; The article goes on to state that the investigator claims it is a &ldquo;fantastic&rdquo; image. On the contrary, there is a perfectly reasonable explanation: it could very well be another tourist standing there who Jon simply didn&rsquo;t notice. The &ldquo;ghost&rdquo; is standing in the courtyard of the ruined castle, and from the distance Jon took the photo from, he could have easily missed the relatively small figure in the scene. He could have mistaken the person as being part of the structure or a discoloration of the wall, which is not uncommon when looking through a viewfinder or the small display of the camera. From the image we see that the weather was overcast, leaving the area shaded by clouds and therefore in darker lighting. These lighting conditions dull the details of smaller background objects. When looking at a close-up of the available image, we can see that the figure has a strap going from their left shoulder, down across their back, and ending at their right hip/thigh area. This is most likely a satchel or woman&rsquo;s purse, slung over a black coat. 
</p>
<p>
	 When I did a search on paranormal investigator Alan Tigwell, almost all of the returns pointed back to this story. I did find him mentioned on a website called <a href="http://ghostpubs.com/haunted-pub/dover-district">Haunted Hostelries in the Authority of Dover</a>, which listed him as the designated ghost specialist for Dover, Kent. I reached out to Tigwell for comment rather than relying solely on quotes in a tabloid. He explained that his use of the word <em>fantastic</em> was part of a conversation he had with Jon as part of a longer email trail. By &ldquo;fantastic image&rdquo; he meant that the picture would capture the imagination as to what the cause of the figure was; it was not necessarily an endorsement of the quality of the image as evidence for ghosts (Tigwell 2018)
</p>

<div class="image center">
	<img src="/uploads/images/si/biddle-Figure-3.jpg" width="575px" />
	Original Close up (left) and author’s recreation (right).
</div>

<p>
	 At the end of the <em>Daily Record </em>article, Tigwell is quoted stating: &ldquo;The difficulty with looking at things retrospectively is that it&rsquo;s impossible to say exactly what something is.&rdquo; This is often true and also applies to Jon&rsquo;s original claim that no one was in the scene when he took the photo. Jon looked at the photo after he had already left the castle and only then decided, retroactively, that no one had been there. 
</p>
<p>
	 In my conversation with Tigwell I asked about the other photos. He replied &ldquo;I haven&rsquo;t been given any other pictures from Jon. When I&rsquo;ve been involved in cases in the past, I find there does need to be a certain degree of faith in what I&rsquo;m being told, ie, taking the person at their word. Jon was adamant although there were some other people at the castle, none were at this location when he was taking the picture.&rdquo; Although we don&rsquo;t have the other images to look at, we do know that other people were there, and that makes a stray tourist a more plausible explanation than a ghostly monk. The grounds are not very large or extensive, as seen by aerial views from Google. A handful of tourists could easily get into a photograph, especially when the photographer is outside the castle walls. 
</p>
<p>
	 Tigwell did visit Eynsford Castle to look for possible causes. In an online paranormal group in which the photo was posted, there was much speculation that the ghost was actually an alcove or doorway. Tigwell freely shared his notes with me, and he did a pretty good job of figuring out where all the wall features lined up within the frame of the original photo. Even though he did not find a cause for the alleged ghost during his visit, he at least took the time to go on location and rule out the possibility of doors, alcoves, or any other features that may have caused the anomaly to show up. 
</p>
<p>
	I then asked him what his conclusion was based on what he found. He stated:
</p>
<p>
	I wish there was a clear answer, but without being there at the time and observing the pictures being taken, its impossible to say when you retrospectively review a picture such as this. You and I both know there are a number of potential explanations, hence the reason I only confirmed whether anything in the castle itself could cause the figure/shape.
</p>
<p>
	This is a fair answer. There are a few important details missing; therefore, we can&rsquo;t conclude what the figure is with one hundred percent accuracy. 
</p>
<p>
	 The conclusion Tigwell gave me presents a different impression than what many of the tabloid articles are giving us, such as &ldquo;Jon Wickes said a paranormal investigator couldn&rsquo;t explain the spooky figure&rdquo; from News.com.au (Schneider 2018). This gives the impression that the &ldquo;spooky figure&rdquo; is probably a ghost since a paranormal investigator failed to explain it. The truth is, Tigwell ruled out what he could and didn&rsquo;t speculate on what he could not. 
</p>
<p>
	 After a few discussions with colleagues, the question was brought up whether tourists actually dress in a similar way the figure in the &ldquo;ghost&rdquo; picture does, i.e., a long black or dark colored coat and a satchel or purse. Since it was taken in January 2018, it was most likely during cooler weather (TimeAndDate.com). In fact, average temperatures in the London area the weekend prior to the story coming out were in the 30s Fahrenheit, and it happened to be overcast like we see in the photo. There were also scattered showers, which may also have been a factor determining whether a tourist had the hood of their coat up or not. A long coat would not be out of place. In addition, my wife graciously volunteered to put on her long, black coat and assist me in trying to recreate the figure. We drove over to Bryn Athyn cathedral where she stood near a stone wall, facing it with her back toward me. She held her forearms up in front of her, as a tourist would be holding a camera. She also had the hood up over her head, simulating a possible hood or the long dark hair of a woman. I set up about a hundred feet away and snapped a few photos. Our recreation is a good match for the ghostly black monk and shows that the tourist idea is plausible.
</p>

<div class="image center">
	<img src="/uploads/images/si/biddle-Figure-4.jpg" width="575px" />
	Comparison photograph by author.
</div>

<p>
	 In the end, I must apply Occam&rsquo;s Razor. This alleged ghost is most likely a tourist wearing a satchel and admiring the large stone wall in front of them. From the close up image, it appears they are facing the large wall and their back is to the camera. Their arms are bent at the elbows, as when someone is holding a camera in front of them. This is the simplest explanation and makes the least number of assumptions without invoking any supernatural entities. 
</p>


<br /><hr />

<strong>References</strong>
<ul>
	<li>
		Joseph, Anthony. 2018. Ghostly &lsquo;black monk&rsquo; appears in picture father-of-two took in grounds of medieval castle which has baffled the experts. Daily Mail.com. Available online at <a href="http://www.dailymail.co.uk/news/article-5307729/Ghostly-black-monk-appears-picture-castle.html">http://www.dailymail.co.uk/news/article-5307729/Ghostly-black-monk-appears-picture-castle.html</a>. 
	</li>
	<li>
		Rowney, Jo-Anne. 2018. Dad photographs &lsquo;ghost of a monk&rsquo; at medieval castle as mysterious figure spotted in picture. <em>Daily Record</em> (January 2018). Available online at <a href="https://www.dailyrecord.co.uk/news/uk-world-news/dad-photographs-ghost-monk-medieval-11907283">https://www.dailyrecord.co.uk/news/uk-world-news/dad-photographs-ghost-monk-medieval-11907283</a>.
	</li>
	<li>
		Schneider, Kate. 2018. Tourist snaps mysterious sites at creepy UK castle. News.com.au. Available online at <a href="http://www.news.com.au/travel/travel-ideas/weird-and-wacky/tourist-snaps-mysterious-site-at-creepy-uk-castle/news-story/3f31005ed0344e76d2f0359b9b571904">http://www.news.com.au/travel/travel-ideas/weird-and-wacky/tourist-snaps-mysterious-site-at-creepy-uk-castle/news-story/3f31005ed0344e76d2f0359b9b571904</a>.
	</li>
	<li>
		Tigwell, Alan. 2018. Facebook instant messages. 
	</li>
	<li>
		TimeAndDate.com. Past weather in London, England, United Kingdom - Yesterday and last 2 weeks. Available online at <a href="https://www.timeanddate.com/weather/uk/london/historic">https://www.timeanddate.com/weather/uk/london/historic</a>
	</li>
</ul>





</div><!--/content-->


  <div id="bio">

	<h3>Kenny Biddle</h3>

        <p>Kenny Biddle is a science enthusiast who investigates claims of paranormal experiences, equipment, photos, and video. He promotes science, critical thinking, and skepticism through his blog <em>I Am Kenny Biddle</em>. He frequently hosts workshops on how to deconstruct and explain paranormal photography. Email – <a href="mailto:parainvestigator@comcast.net">parainvestigator@comcast.net</a></p>
<div class="clear"></div>


  
	</div>
<div class="clear"></div>
</div>

<div id="footer">
<a name="footer"></a>

  <img src="/img/csi-logo-new.png" alt="CSI logo" style="display:none" />
  <div id="about">
    <h2><a href="https://www.csicop.org/about/about_csi">About</a></h2>
    <ul>
                <li><a href="/about/contact">Contact</a></li>
		<li><a href="/about/csicop/">Committee for the Scientific Investigation of Claims of the Paranormal (CSICOP)</a></li>
		<li><a href="/about/csi_fellows_and_staff/">CSI Fellows and Staff</a></li>
		<li><a href="/about/donate_to_csi/">Donate to CSI</a></li>
		<li><a href="/about/policy_on_hostile_conduct_harassment_at_conferences/">Policy on Hostile Conduct/Harassment at Conferences</a></li>
		<li><a href="/about/privacy_policy/">Privacy Policy</a></li>
		<li><a href="/about/the_pantheon_of_skeptics/">The Pantheon of Skeptics</a></li>
    </ul>
  </div><!--/about-->

  <div id="resources">
    <h2><a href="/resources">Resources</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/">CSI Store</a></li>
      <li><a href="/resources/us_organizations">Skeptical Organizations in the United States</a></li>
      <li><a href="/resources/international_organizations">International Network of Skeptical Organizations</a></li>
      <li><a href="https://www.centerforinquiry.net/outreach/branches">Centers for Inquiry</a></li>
      <li><a href="https://www.centerforinquiry.net/forums" rel="external">CFI Forums</a></li>
    </ul>
  </div><!--/resources-->


  <div id="publications">
    <h2><a href="/publications">Publications</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/collections/frontpage/products/si">Subscribe</a></li>
      <li><a href="/si">Skeptical Inquirer</a>
      <ul>
        <li><a href="/si/">Archive</a></li>
        <li><a href="/si/archive/category/volume_42.2">Latest Issue</a></li>
      </ul></li>
<!--
      <li><a href="/sb">Skeptical Briefs</a>
	<ul>
	  <li><a href="/sb/archive/category/volume_27.3">Latest Issue</a></li>
	</ul></li>
-->
      <li><a href="/specialarticles">Special Articles</a></li>
<li><a href="/publications/guide/">Guide for Authors</a></li>
    </ul>
  </div><!--/publications-->

  <div id="news" style="border:none;">
    <h2><a href="/news">News</a></h2>
    <ul>
      <li><a href="/news">Recent Announcements</a></li>
    </ul>
  </div><!--/news-->

<p class="legal">Content copyright <acronym title="Committee for Skeptical Inquiry">CSI</acronym> or the respective copyright holders. Do not redistribute without obtaining permission. Articles, reports, reviews, and letters published on the CSICOP.org website represent the views and work of individual authors. Their publication does not necessarily constitute and endorsement by CSI or its members unless so stated. Thanks to the <acronym title="European Space Organisation">ESO</acronym> for the image of the <a href="https://apod.nasa.gov/apod/ap090303.html">Helix Nebula</a>, also <acronym title="National Aeronautics and Space Administration">NASA</acronym>, <acronym title="European Space Agency">ESA</acronym> and the Hubble Heritage Team for the image of <a href="https://hubblesite.org/newscenter/archive/releases/2007/36/">NGC 3808B (ARP 87)</a>.</p>

</div>


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery.biggerlink.js"></script>
<script type="text/javascript" src="/js/jquery.kwicks.js"></script>
<script src="/js/csi-master1.js?1" type="text/javascript"></script>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5311668-5");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>