
  	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml">
<head>

<meta name="revised" content="2009" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="stylesheet" type="text/css" href="/css/screen.css" />
<!--[if lte IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie6-1.css" /><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/css/ie7.css" /><![endif]-->
<link rel="shortcut icon" href="/img/favicon.png" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="/specialarticles/feed" />

<meta name="title" content="Celebrating 500 - CSI" />
<meta name="description" content="An Interview with Richard Saunders of The Skeptic Zone
" />


			<link rel="image_src" href="https://www.csicop.org/uploads/images/si/saunders-palmer.jpg" />
	

<style type="text/css">@import url(https://www.google.com/cse/api/branding.css);</style>


	<style type="text/css">body {background-image: url(/img/ask-the-dust.jpg);}</style>


<title>Celebrating 500 - CSI</title>

<meta name="google-site-verification" content="CECWrLNmS2I5Dsw0UQuTkeTsxg8DjJQnrhgKSuZdCdw" />



<!-- Facebook OG image meta tags -->
<meta property="og:url" content="http://www.csicop.org/specialarticles/show/celebrating_500">
<meta property="og:image" content="https://www.csicop.org/uploads/images/si/saunders-palmer.jpg">
<meta property="og:image:width" content="355">
<meta property="og:image:height" content="200">
<meta property="og:title" content="Celebrating 500 - CSI">
<meta property="og:description" content="An Interview with Richard Saunders of The Skeptic Zone">

<!-- Twitter Card meta tags -->
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@SkeptInquiry">
<meta name="twitter:title" content="Celebrating 500 - CSI">
<meta name="twitter:description" content="An Interview with Richard Saunders of The Skeptic Zone">
<meta name="twitter:image" content="https://www.csicop.org/uploads/images/si/saunders-palmer.jpg">



</head>
<body>
<!-- Hotjar Tracking Code for https://www.csicop.org -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){
          (h.hj.q=h.hj.q||[]).push(arguments)
        };
        h._hjSettings={
          hjid:652364,hjsv:6
        };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102208537-1', 'auto', {
'allowLinker': true
});
  ga('require', 'linker');
  ga('linker:autoLink', ['centerforinquiry.org',
  'secure.centerforinquiry.net',
  'secularhumanism.org',
  'richarddawkins.net',
  'openlysecular.org',
  'csiconference.org',
  'reasonabletalk.tv',
  'archives.centerforinquiry.org',
  'centerforinquiry.live'
  ] );
  ga('send', 'pageview');

</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '954303458026392'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=954303458026392&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>


<div id="header">
	<ul class="orgs">
		<li id="csi"><a href="/"></a><a href=""><span>&nbsp;</span></a></li>
		<li id="cfimark"><a href="https://www.centerforinquiry.net"></a><a href=""><span>&nbsp;</span></a></li>
	</ul>

	<ul class="kwicks">
                <li id="kwick4"><a href="/about/about_csi"><span>&nbsp;</span></a></li>
		<li id="kwick1"><a href="/resources"><span>&nbsp;</span></a></li>  
		<li id="kwick2"><a href="/publications"><span>&nbsp;</span></a></li>  
		<li id="kwick3"><a href="/news"><span>&nbsp;</span></a></li>  
	</ul>  
</div>

<div id="moreoptions"><p><span class="mag"><a href="#footer">More Options</a></span></p></div>

<div id="quotespacer"></div>



<div id="wrapper">

<div id="sidebar">

<div id="subscribeSI">
<a href="https://csi-store.myshopify.com/collections/frontpage/products/si"><img src="/img/subscribesi.png" alt="Subscribe to SI" style="border:none; margin-bottom:20px;" /></a>
<a href="https://www.csicop.org/news/show/skeptical_inquirer_is_now_available_digitally"><img src="/img/subscribedigi.png" alt="Subscribe to SI Digitally" style="border:none;" /></a>
</div>
<h3 style="margin-top:5px; margin-bottom:25px;">&nbsp;</h3>

<a href="/donate" class="img_link"><img src="/img/csi-donate-today.png" alt="Donate Today" /></a>


<div id="search">
<h3 style="border:none;">Search CSI:</h3>

<script>
  (function() {
    var cx = '001833901238129012569:pyvfrjzkeyy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="https://www.csicop.org/search"></gcse:searchbox-only>


</div>



<ul class="subnav">


<li class="described inactive">
<h4><a href="/si/archive/category/volume_42.3">Latest Issue</a></h4>
<p>The May / June 2018 <span class="mag">Skeptical Inquirer</span></p>
</li>

	<li class="described inactive"><h4><a href="/si/archive">Archive</a></h4>
		<p>Past <span class="mag">Skeptical Inquirer</span> articles now available online</p>
	</li>
<li class="described inactive"><h4><a href="/sb/">Skeptical Briefs</a></h4>
<p>Selected articles from CSI's quarterly newsletter</p>
</li>
<li class="described active"><h4><a href="/specialarticles/">Special Articles</a></h4>
<p>CSI's web-only exclusives</p>
</li>

<li class="described inactive"><h4><a href="/publications/guide/">Guide for Authors</a></h4>
<p>A guide to submitting content for <span class="mag">Skeptical Inquirer</span></p>
</li>


</ul>



<a class="twitter-timeline" href="https://twitter.com/SkeptInquiry" data-widget-id="286527152260780033">Tweets by @SkeptInquiry</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




<br />
<h3>News &amp; Announcements</h3>

<dl>

   <dt><a href="/news/show/michigan_naturopath_bill_would_legitimize_dangerous_quack_medicine_say_scie">Michigan Naturopath Bill Would Legitimize Dangerous Quack Medicine, Say Science Advocates</a></dt>
		<dd>
			<p class="date">May 24, 2018</p>
			<p>A bill passed by the Michigan State Senate would endanger the health of Michiganders by granting sweeping new powers to practitioners of unscientific bogus medicine and treatments, said the Center for Inquiry.
</p>
		</dd>

   <dt><a href="/news/show/skeptical_inquirer_is_now_available_digitally">Skeptical Inquirer Is Now Available Digitally</a></dt>
		<dd>
			<p class="date">February 18, 2016</p>
			Skeptical Inquirer is now available digitally on Apple Newsstand and on all other major platforms through the <a href="https://pocketmags.com">Pocketmags</a> app.
		</dd>

   <dt><a href="/news/show/deniers_are_not_skeptics">Deniers are not Skeptics</a></dt>
		<dd>
			<p class="date">December 5, 2014</p>
			<p>Public discussion of scientific topics such as global warming is confused by misuse of the term &#8220;skeptic.&#8221;
</p>
		</dd>

</dl>

</div><!--/sidebar-->

<div id="content">


<h1>Celebrating 500</h1>

<script language="javascript">
function emailCurrentPage(){window.location.href="mailto:?subject="+document.title+"&body="+document.title+"%0D"+escape(window.location.href);}
</script>

<div id="socialMedia">
  <ul>
    <li><div class="fb-like" data-send="false" data-layout="box_count" data-show-faces="false"></div></li>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></li>
    <li><g:plusone size="tall"></g:plusone></li>
    <li><a href="javascript:emailCurrentPage()"><img src="/img/email-button.png" alt="Email"></a></li>
  </ul>
</div>


	<h3 class="category"><a href="/specialarticles/archive/category/the_well-known_skeptic">The Well-Known Skeptic</a></h3>
	<h3 class="author"><a href="/author/Rob Palmer">Rob Palmer</a></h3>
	<h4>July 2, 2018</h4>

<div class="clear"></div>





<div class="image left">
	<img src="/uploads/images/si/saunders-palmer.jpg" width="285px" />
</div>

<p>One of the longest running skeptical podcasts has achieved a milestone rare to its&mdash;or any other&mdash;podcast genre. On May 19, 2018, episode number 500 of <em>The Skeptic Zone</em> was released. This Australian podcast has been continuously produced, with an episode released every single week without exception, for almost ten years. I just had to interview the man responsible for attaining this impressive benchmark in podcast production: Richard Saunders. Saunders was in northern California for SkeptiCal 2018, and he graciously made himself available for a Skype interview. In 2017, I was interviewed by Saunders at CSICon for episode 471 of <em>The Zone</em>, so I appreciated having the opportunity to interview him for this significant occasion.</p>
<p>I began by asking Saunders to name the skeptical podcasts of similar vintage. He said that only four others date back to the same period: <em>The Skeptics&rsquo; Guide to the Universe</em>, <em>Skeptoid</em>, <em>Skepticality</em>, and <em>The Geologic Podcast</em>.</p>

<br /><hr />

<p><strong>Rob Palmer: </strong>Why do you think those five podcasts started at almost the same time? What happened to cause that?</p>
<p><strong>Richard Saunders:</strong> It&rsquo;s just the fact that that&rsquo;s where the technology was heading. We all started independently of each other I think. The technology became available so that for people who had that sort of idea, the opportunity was there.</p>
<p><strong>Palmer: </strong>Tell me about the origin of <em>The Zone</em> &hellip; It started with <em>The Skeptic Tank</em>, right?</p>
<p><strong>Saunders: </strong>It was a series of things. Originally there was an audio show called <em>The Skeptic Tank</em>. Then there was a video show I put on Google videos called <em>The Tank Vodcast</em>, but it only lasted about ten episodes as it was too hard to produce &hellip; I stopped and reassessed, and thought it&rsquo;s easier for people to listen to the show if they&rsquo;re driving or jogging or whatever, so the whole thing was relaunched as <em>The Skeptic Zone</em>. [Note: All episodes are still available on iTunes.]</p>
<p><strong>Palmer:</strong> Who came up with the tagline &ldquo;The Podcast from Australia for Science and Reason&rdquo;?</p>
<p><strong>Saunders:</strong> I came up with that. But the name <em>The Skeptic Zone</em> was created by Stefan Sojka who is the part-time cohost of the show. He&rsquo;s a professional musician, and he wrote the music and lyrics, and he sings the theme song. In the earlier episodes, the theme always has the lyrics, but later episodes don&rsquo;t. For show 500, we used the old music with the lyrics because it was a milestone.</p>
<p><strong>Palmer:</strong> How did you collect all of your reporters?</p>
<p><strong>Saunders:</strong> I couldn&rsquo;t to do the show without reporters because there&rsquo;s too much content for me to come up with by myself. When I started the show, there were some people around who were sort of interested in doing that. But people have lives and they come and go. I have actively recruited very periodically &hellip; I&rsquo;ll look out for a new reporter when I think it&rsquo;s time for a fresher voice. Sometimes people approach me and they say &ldquo;can I do something for your show?&rdquo; and if I think it&rsquo;s appropriate then I&rsquo;ll explore that possibility. So, I&rsquo;ve had about seventeen reporters in the run of the show, I think. Now there about six&mdash;sometimes they&rsquo;re frequent, sometimes very infrequent&mdash;that I consider to be the current group of reporters.</p>
<p><strong>Palmer:</strong> Which reporter has been with you the longest?</p>
<p><strong>Saunders:</strong> That&rsquo;s Dr. Rachie: Dr. Rachael Dunlop. She&rsquo;s been on since episode one, but she contributes infrequently because she&rsquo;s a busy working scientist, living in the States at the moment. So, she contributes when she has time. All of my reporters contribute when they have time. I certainly can&rsquo;t afford to pay them. But through the generosity of listeners, I can afford to give them recording equipment from time to time over the years or pay for them to go to conferences, or something like that. Generally speaking, they do it on a volunteer basis because they want to do it.</p>
<p><strong>Palmer:</strong> And which reporter has surprised you the most over the years?</p>
<p><strong>Saunders:</strong> Maynard. I never thought that he would turn out to be the great reporter that he has become. His specialty is interviewing. He is the best interviewer on any Australian podcast. Maynard has been on for about eight years so he&rsquo;s one of the earlier reporters. He came about because he was doing a story for a radio program, and one of the people he interviewed was Dr. Rachie. That&rsquo;s how I came to meet him, and I was quite star-struck because he was a big radio star. Slowly he started to do his own stuff for <em>The Zone</em>, which I thought was funny and good for the show. And since then he&rsquo;s become a mainstay on the show.</p>
<p><strong>Palmer:</strong> There was a female guest on episode 500 who said <em>The Skeptic Zone</em> changed her worldview. She said she was an <em>X-Files</em> fan and went from being Mulder to being Scully after listening to <em>The Zone</em>. Who is she, and have others told you similar stories over the years?</p>
<p><strong>Saunders:</strong> That was an Australian Skeptics committee member who I invited to be on the milestone episode. Actually, I don&rsquo;t get avalanches of emails from listeners, but sometimes people write in and say that not only did they enjoy the show, but it taught them something and now they see things differently. Of course, that might happen to a lot of people, but they don&rsquo;t usually bother to write.</p>
<p><strong>Palmer:</strong> What is the international reach of the podcast?</p>
<p><strong>Saunders:</strong> Most of my audience comes from the United States. A little more than from Australia simply because the population of the United States is so much bigger. Percentage wise, it&rsquo;s Australia. But for overall numbers it&rsquo;s the United States, followed by the U.K., followed by New Zealand and Canada. Quite a lot of people listen to it in Sweden and just generally dotted around the world. But most people downloading and listening to it live in the United States. But that doesn&rsquo;t mean I tailor it especially for the United States listeners, because it&rsquo;s still an Australian show. The United States listeners would be disappointed if I suddenly started producing a United States-centric show, because a lot of people listen to it because it&rsquo;s from Australia ... I don&rsquo;t try to be <em>The Skeptics&rsquo; Guide to the Universe</em>. They don&rsquo;t try to be me. The <em>European Skeptics Podcast</em> does not try to be <em>Skeptoid</em>. None of us are trying to <em>be</em> each other. We are all just doing what we want to do.</p>
<p>And there are listeners who listen to every single episode of every one of us. But there&rsquo;s no rivalry or competition between us. It&rsquo;s an interesting thing. We&rsquo;re not trying to get each other&rsquo;s audiences. If people listen to the SGU, I win. If people listen to the ESP, I win. We all win because people are listening to skeptical content. If they listen to me I&rsquo;m thrilled and very happy, but if they&rsquo;d rather listen to <em>The Skeptics&rsquo; Guide</em> and get good skeptical information, why would that upset me? That&rsquo;s all good. What I&rsquo;ve done since the beginning of <em>The Skeptic Zone</em> is that I run free promotions for all the other podcasts. I will talk about them and encourage other people to listen to them! And I will keep doing that, and also I&rsquo;ll never charge any money to promote skeptical events. I regularly promote upcoming conferences no matter where they are in the world.</p>
<p><strong>Palmer:</strong> Has the podcast&rsquo;s quality improved since the oldest episodes?</p>
<p><strong>Saunders:</strong> If I didn&rsquo;t think I had improved, that would be a very bad thing! But the show has not changed very much &hellip; It&rsquo;s still a magazine show. That&rsquo;s been the format for ten years now, but I hope the quality is a bit better. It&rsquo;s a slicker production. The music is integrated a bit better now. So, I think those are the improvements. After doing it for so long you just learn a better technique, I think. In fact, I recently built a little desktop studio &hellip; a recording booth. The difference isn&rsquo;t huge, but it&rsquo;s noticeable. But while travelling I can&rsquo;t use that.</p>
<p><strong>Palmer:</strong> So how do you record interviews at good quality while traveling?</p>
<p><strong>Saunders:</strong> I just record into my iPhone [it&rsquo;s a 7], and the quality of the microphones in an iPhone now is so good that I can actually do that if I&rsquo;m travelling, and it&rsquo;s perfectly acceptable. If you put a little, fuzzy, microphone foam on the top of your iPhone then it turns into a very nice little field recorder. There are two reasons I use [the foam]: The first is that it cuts out the &ldquo;PAH&rdquo; sound of the letter &ldquo;P.&rdquo; The second reason is because it looks like a microphone then, and psychologically it&rsquo;s much better to use something that looks like a microphone when you&rsquo;re doing interviews. Suddenly it&rsquo;s a bit more sophisticated. My advice is to put the phone in airplane mode. This prevents interruptions and also digital interference. I find it works so well now that people think it&rsquo;s a professional microphone&mdash;which it sort of is!</p>
<p><strong>Palmer:</strong> Tell me about the production details. What editing equipment do you use?</p>
<p><strong>Saunders:</strong> Ninety percent of the <em>Skeptic Zone</em> these days is produced and edited on the iPhone or the iPad. There are now applications that allow me not only to do recording but multi-track mixing, music production, and editing and production. The only time I use the laptop is the last stage, which is for a little bit of final production.</p>
<p><strong>Palmer:</strong> You are the sole person putting it all together, right? How did you learn to do this? On the fly?</p>
<p><strong>Saunders:</strong> Yes, I have produced every episode. And I learned podcasting on the fly. I&rsquo;ve always liked audio, radio, radio plays, and that sort of thing. I&rsquo;m making it up as I go along.</p>
<p><strong>Palmer:</strong> Have you ever considered farming out the editing job?</p>
<p><strong>Saunders:</strong> No, I&rsquo;ve considered quitting lots of times. But to farm it out, it wouldn&rsquo;t be my show anymore &hellip; and part of it is that it&rsquo;s a very Richard Saunders sort of show because I have final say over everything &hellip; If I were ever to farm it out I would just simply give it lock, stock, and barrel to somebody and say &ldquo;You are now the keeper of <em>The Skeptic Zone</em>. If you want to continue with it, good luck.&rdquo; And I would retire from it. I wouldn&rsquo;t want to give half the production to someone &hellip; Well. I don&rsquo;t know. Who can tell what the future has? One day I might do that. If the show is still popular and people still want it, and somebody else does it &hellip; but then it will be a different show anyway.</p>
<p><strong>Palmer:</strong> How do you think your life would&rsquo;ve been different if you didn&rsquo;t get involved with the skeptical movement?</p>
<p><strong>Saunders:</strong> I&rsquo;d probably be a street sweeper. I really don&rsquo;t know. You know what? I think I probably would&rsquo;ve ended up in entertainment in some form or another. I&rsquo;m not really sure how. I also do acting you know &hellip; I&rsquo;ve got another career as a part-time actor and doing things like that. I was an extra in <em>Superman </em>... not a very big part at all. More recently I do minor parts on soap operas and things like that. For <em>The Skeptic Zone</em> I do get some money from subscriptions, but it&rsquo;s really only enough to keep the show going. It&rsquo;s certainly not enough to pay the bills, so I do other things. I mean I wish it was. You know, if I can make enough money off <em>The Skeptic Zone</em> to pay the bills that would be fantastic, but it&rsquo;s just enough to keep the show going. So, I still need to do the other stuff.</p>
<p><strong>Palmer: </strong>It&rsquo;s amazing to me how the skeptical movement operates on a shoestring budget. We&rsquo;re supposed to be the ones funded by &ldquo;Big Pharma,&rdquo; while in reality the other side has so much money from selling snake oil.</p>
<p><strong>Saunders:</strong> I would certainly sell-out completely if there was a company out there willing to give me free airfare. Because there are so many things&mdash;skeptical events in the States especially&mdash;I can&rsquo;t do because it costs me a fortune every year. So, there&rsquo;s the word. If anyone wants to buy me out, buy my soul, I&rsquo;m available!</p>
<p><strong>Palmer:</strong> How did you get into this whole thing? Who was the first famous skeptic you met? Or who was your first influence?</p>
<p><strong>Saunders:</strong> The first famous skeptic I knew of was James Randi, when he appeared on Australian television in 1980. They made a TV documentary about him doing water divining tests. It&rsquo;s called <em>James Randi in Australia</em>. That was shown on Australian TV and I watched that, and I thought that was just amazing, and it really changed my mind. That was probably my biggest skeptical influence followed by watching <em>Cosmos</em> with Carl Sagan.</p>
<p><strong>Palmer:</strong> What was your most fascinating investigation? Or one that maybe didn&rsquo;t turn out the way you thought it might?</p>
<p><strong>Saunders: </strong>They all turn out the way I think they&rsquo;re going to. My most fascinating time however was combining entertainment and investigations when I was doing the TV program in Australia called <em>The One </em>where I was constructing tests for lots of psychics to prove their psychic ability. That was probably the most fascinating time I&rsquo;ve had. There were two series: one in 2008 and one in 2011. You can Google &ldquo;<em>The One</em>&rdquo; and &ldquo;Richard Saunders&rdquo; to find highlights from the show on YouTube.</p>
<p><strong>Palmer:</strong> Where does your passion come from, to spend so much of your time doing this for so little?</p>
<p><strong>Saunders:</strong> I guess the only answer is: because it&rsquo;s the right thing to do, and apart from that I&rsquo;m not sure. It&rsquo;s interesting. I find the topics interesting. I always have. So, to do something within a topic you find interesting and fascinating is pretty good.</p>
<p><strong>Palmer:</strong> I saw on your Wikipedia bio that you are a CSI Fellow. How did that happen?</p>
<p>Saunders: To be honest I don&rsquo;t know. They wrote to me one day and said they&rsquo;d like to offer me CSI Fellow, and I didn&rsquo;t know what to think. Did they send this to the wrong person? I was thrilled. I was absolutely thrilled. I guess somebody or some people put my name forward as somebody who is doing a lot of work in the skeptical world. And yeah, that was a big surprise. I think more or less it&rsquo;s just a way for them to show gratitude for what you&rsquo;ve been doing &hellip; There are quite a few amazing people [who are or have been fellows] and that&rsquo;s why it&rsquo;s quite a thrill to be listed amongst these people!</p>
<p><strong>Palmer:</strong> Do you have a favorite conference? Will you be at CSICon again this year?</p>
<p><strong>Saunders:</strong> I&rsquo;ve got a soft spot for The Amazing Meeting because I became part of it when I joined the committee for the million-dollar challenge. I was very busy and it was very tiring for me, but I&rsquo;ve got a big soft spot for TAM. I&rsquo;m sorry that came to an end. But I&rsquo;ve never gone to a convention where I didn&rsquo;t have a good time and met some really fine people, so I&rsquo;m happy to turn up at the opening of an envelope. But I can&rsquo;t attend CSICon this year because it&rsquo;s one week off of the Australian Skeptics convention. For me to do both would be quite a feat, and I do suffer from jet leg. It takes me quite a few days to get over that. In fact, one of the things that I do with conventions, if they&rsquo;re gracious enough to have me, I ask if I can arrive at the venue a few days before simply to get my head together, because I don&rsquo;t cope very well with jet lag.</p>
<p><strong>Palmer: </strong>How many people do you typically interview at cons?</p>
<p><strong>Saunders:</strong> I just do as many as time permits, maybe eight if I&rsquo;m lucky because I&rsquo;m usually quite busy. But when I took Maynard to TAM one year, he did about thirty or forty interviews at least. He was a machine. The joy Maynard gets when he&rsquo;s at these events is doing what he does best, which is interviewing people. And that gives me a lot of content for the podcast, which I appreciate.</p>
<p><strong>Palmer:</strong> When you interviewed me during CSICon you did a sort of ambush interview, so I&rsquo;m curious: do you give the more notable people a heads-up about an interview? Or, do you do the same thing you did with me, and just stick a mic in their face in the hallway without notice?</p>
<p><strong>Saunders:</strong> It depends on who they are. Sometimes the organizer will even line up interviews in advance. Other times you just take the opportunity if it arises. After years if you get to know somebody &hellip; like say Richard Wiseman &hellip; I can simply tap him on the shoulder and say &ldquo;do you have time for an interview?&rdquo; You just take the opportunities as they arise.</p>
<p><strong>Palmer:</strong> Who was your most surprising interview?</p>
<p><strong>Saunders:</strong> One of the best interviews I&rsquo;ve ever did &hellip; I don&rsquo;t know if it was <em>surprising</em> but it was certainly delightful &hellip; and it turned out to be far more fun than I thought it would turn out to be, was Richard Wiseman. I was in Edinburgh where I was going to speak for the Edinburgh Skeptics, and one afternoon he and I took a walk along the river and I got my microphone out and we simply had a talk. We simply chatted as we walked along the river, and the conversation went all sorts of directions, so that by the end of it I had a really nice delightful interview, which I wasn&rsquo;t expecting.</p>
<p><strong>Palmer:</strong> Who would you like to interview for <em>The Zone</em> that you have not?</p>
<p><strong>Saunders:</strong> Alan Alda. I&rsquo;ve never seen him at a skeptical conference, but I went to see him speak in Australia about two years ago, and it was a thrill to see him speak. But I understand he would be a hard man to get to interview. But I&rsquo;ve such respect for the man. Not only for his TV acting, but for his work in science. It would be a thrill to interview Alan Alda. He advocates good science communication. His passion is science. He did science programs on PBS for many years. If you search for &ldquo;Alan Alda&rdquo; and &ldquo;science&rdquo; you&rsquo;ll see all the work he does promoting science, and that&rsquo;s why he was in Australia: to promote science.</p>
<p><strong>Palmer:</strong> Here&rsquo;s a question outside the skeptical realm: I understand you are way into origami!</p>
<p><strong>Saunders:</strong> That&rsquo;s my other passion, and in fact one of the best successes of my life is inventing an origami Pegasus for James Randi, which is perfect because it combines not only entertainment, but it also combines my love of origami and skepticism all in the same thing. The original instructions are in the safekeeping of James Randi, but I also made a video of it available on YouTube. I haven&rsquo;t designed anything for a long time. But even in the last couple of days, when I was at the SkeptiCal conference in Berkeley, I was making origami for people. People know I can do it, and it&rsquo;s quite fun for me.</p>
<p><strong>Palmer:</strong> Finally, tell me something about <em>The Skeptic Zone</em> cats that hasn&rsquo;t been revealed on the podcast.</p>
<p><strong>Saunders: (<em>Laughing</em>)</strong> I don&rsquo;t know what to say! <em>The Skeptic Zone</em> cats are sisters, about two years old from the same litter. Their names are Henrietta and Maude. Sometimes they&rsquo;re part of the show because when I&rsquo;m recording they&rsquo;ll sneak their way into the studio and jump up on the computer or knock the microphone over or demand attention. Sometimes I have to lock them out, and even then, they&rsquo;ll start scratching the door.</p>

<br /><hr />

<p>I am grateful to Richard Saunders for sharing these details about <em>The Skeptic Zone</em> and his career. On a personal note, as I related in my previous article about joining the <a href="http://guerrillaskepticismonwikipedia.blogspot.com/">Guerrilla Skepticism project</a>, if it were not for Saunders promoting GSoW on <em>The Skeptic Zone</em>, I may never have found my own path to skeptical activism. One thing is for sure: I certainly wouldn&rsquo;t have had the opportunity to interview Richard Saunders for <em>Skeptical Inquirer</em>!</p>





</div><!--/content-->


  <div id="bio" style="min-height:100">

	<h3>Rob Palmer</h3>

    <img src="https://www.centerforinquiry.net/images/member_photos/photo_91592.jpg" width="100" height="100" class="thumbleft" alt="Rob Palmer's photo" />    <p><p>Rob Palmer is a former mechanical aerospace engineer (spacecraft designer), turned software engineer (programmer), turned software systems engineer (too complex to explain here). Nearing retirement, he has finally found his true calling as a skeptical activist with the Guerrilla Skeptics team.</p>

<p>Rob can be contacted at <a href="mailto:TheWellKnownSkeptic@gmail.com">TheWellKnownSkeptic@gmail.com</a></p></p>
<div class="clear"></div>


  
	</div>
<div class="clear"></div>
</div>

<div id="footer">
<a name="footer"></a>

  <img src="/img/csi-logo-new.png" alt="CSI logo" style="display:none" />
  <div id="about">
    <h2><a href="https://www.csicop.org/about/about_csi">About</a></h2>
    <ul>
                <li><a href="/about/contact">Contact</a></li>
		<li><a href="/about/csicop/">Committee for the Scientific Investigation of Claims of the Paranormal (CSICOP)</a></li>
		<li><a href="/about/csi_fellows_and_staff/">CSI Fellows and Staff</a></li>
		<li><a href="/about/donate_to_csi/">Donate to CSI</a></li>
		<li><a href="/about/policy_on_hostile_conduct_harassment_at_conferences/">Policy on Hostile Conduct/Harassment at Conferences</a></li>
		<li><a href="/about/privacy_policy/">Privacy Policy</a></li>
		<li><a href="/about/the_pantheon_of_skeptics/">The Pantheon of Skeptics</a></li>
    </ul>
  </div><!--/about-->

  <div id="resources">
    <h2><a href="/resources">Resources</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/">CSI Store</a></li>
      <li><a href="/resources/us_organizations">Skeptical Organizations in the United States</a></li>
      <li><a href="/resources/international_organizations">International Network of Skeptical Organizations</a></li>
      <li><a href="https://www.centerforinquiry.net/outreach/branches">Centers for Inquiry</a></li>
      <li><a href="https://www.centerforinquiry.net/forums" rel="external">CFI Forums</a></li>
    </ul>
  </div><!--/resources-->


  <div id="publications">
    <h2><a href="/publications">Publications</a></h2>
    <ul>
      <li><a href="https://csi-store.myshopify.com/collections/frontpage/products/si">Subscribe</a></li>
      <li><a href="/si">Skeptical Inquirer</a>
      <ul>
        <li><a href="/si/">Archive</a></li>
        <li><a href="/si/archive/category/volume_42.3">Latest Issue</a></li>
      </ul></li>
<!--
      <li><a href="/sb">Skeptical Briefs</a>
	<ul>
	  <li><a href="/sb/archive/category/volume_27.3">Latest Issue</a></li>
	</ul></li>
-->
      <li><a href="/specialarticles">Special Articles</a></li>
<li><a href="/publications/guide/">Guide for Authors</a></li>
    </ul>
  </div><!--/publications-->

  <div id="news" style="border:none;">
    <h2><a href="/news">News</a></h2>
    <ul>
      <li><a href="/news">Recent Announcements</a></li>
    </ul>
  </div><!--/news-->

<p class="legal">Content copyright <acronym title="Committee for Skeptical Inquiry">CSI</acronym> or the respective copyright holders. Do not redistribute without obtaining permission. Articles, reports, reviews, and letters published on the CSICOP.org website represent the views and work of individual authors. Their publication does not necessarily constitute and endorsement by CSI or its members unless so stated. Thanks to the <acronym title="European Space Organisation">ESO</acronym> for the image of the <a href="https://apod.nasa.gov/apod/ap090303.html">Helix Nebula</a>, also <acronym title="National Aeronautics and Space Administration">NASA</acronym>, <acronym title="European Space Agency">ESA</acronym> and the Hubble Heritage Team for the image of <a href="https://hubblesite.org/newscenter/archive/releases/2007/36/">NGC 3808B (ARP 87)</a>.</p>

</div>


<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery.biggerlink.js"></script>
<script type="text/javascript" src="/js/jquery.kwicks.js"></script>
<script src="/js/csi-master1.js?1" type="text/javascript"></script>






<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5311668-5");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>